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MailList King
Powerful Mailing List Management from your Desktop

MailList King brings all the power of a mailing list server to your PC, in an easy-to-use solution to create,
manage and communicate with the people interested in your web site, products or organization. MailList King
integrates with all popular E-mail software (Outlook, Outlook Express, Windows Mail, Eudora, etc) or directly
with your mail servers to retrieve mailing list messages (subscribes, unsubscribes, undeliverable messages, etc)
and deliver processing acknowledgments, double opt-in confirmations and the personalized, rich text messages
that you create.
If you are trying to manage a mailing list in Excel or Outlook Contacts then MailList King can save you time and
money by automatically handling the addition and removal of addresses. You can concentrate on creating
compelling newsletters and powerful sales messages and let MailList King do the hard work.
You don't need to be a computer expert to use MailList King. A step-by-step guide helps you set it up in minutes
and our support team will quickly answer any questions you have.

Key Features
Automatically process mailing list messages retrieved from your e-mail software or mail server
Supports subscribe and unsubscribe messages, undeliverable ("bounce") message reports, read receipts
and forms submitted from your web site
Four sending methods, including our blazingly fast multi-threaded, multi-server SMTP engine, a
multi-threaded internal SMTP Server (so you don't need to use your ISP's mail server) or integration with
your favorite email software
Mail Merge: Print personalized letters and postal labels
Deliver personalized SMS messages to mobile phones
Built on robust database technology supporting hundreds of thousands of group members, with powerful
searching, sorting and filtering
Supports plain and HTML messages (rich text formatting, embedded images and a plain text body for older
email software)
Create stylish messages using HTML stationery or your own HTML template files
Personalize messages with recipient's name, company, address or your own custom fields
Rapidly deliver messages all-at-once, in staggered batches or at a scheduled date
Automatically reduce your delivery speed if your ISP has sending limits
Integrates with all popular e-mail software: Outlook (with an optional mailing list toolbar
Mail, Gmail, Outlook Express, Eudora, etc.

), Windows

Automatically synchronize your mailing list with Outlook Contacts
Retrieve addresses from messages in your e-mail software

or from files on your computer

Double Opt-In and Opt-Out support: Optionally require your users to confirm their subscribe or unsubscribe
requests
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Send acknowledgments and welcome messages when members subscribe, unsubscribe or have a birthday
Discussion Groups: Optionally allow your group members to send to your mailing list
E-mail Address Verification: Rapidly check that the addresses in your list are valid and available
Automatically respond to messages and web forms with personalized e-mails
Powerful blocking rules to prevent users from certain companies, countries or domains from joining your lists
Monitor which users are reading your mailers and how often
Sophisticated tracking and reporting tools to review statistics for group membership and activity
Customer Relationship Management: View the entire history of each of your members (subscription activity,
phone and contact history, messages they have sent and received, etc)
Import and export contacts using Text, CSV and Microsoft Excel and Access files, or directly from other
databases via ADO or ODBC
Mail merge directly to your printer or email
Update your mailing list database with other software (such as Microsoft Access or SQL Server) using
ODBC

See Also


Quick Start Guide



Purchase MailList King
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MailList King
Quick Start Guide

Take a few moments to read this guide to get the most out of MailList King:

1. Configuring MailList King
When you first run MailList King you will be presented with the Setup Wizard to configure the main settings.
The two main ones are:
•

Where will MailList King retrieve your mailing list messages?
One of the main features of MailList King is maintaining a list of people who want to receive messages
from you. To do this it automatically processes the email requests you receive from people wishing to
add or remove themselves. You need to advise where these messages will be found. The easiest
option is simply to have MailList King connect to your email software and read them from your Inbox (or
other mail folder in Outlook), but advanced users may want to create an email account solely for mailing
list messages and MailList King will connect directly to your mail server

•

How will MailList King send your messages?
The other important feature is sending messages to your mailing list and MailList King offers a variety of
sending methods to do this. The easiest option is to have MailList King connect to your favorite email
software and send them from there (as if you have sent them from there yourself) as it requires no
configuration at all. Advanced users may prefer to send via the mail server of your ISP/company (which
is the fastest method), or directly to the recipient using the built-in SMTP Server (to avoid using your
ISP's mail server and thus any limitations they impose).

Once you complete the Setup Wizard you may want to visit the Option dialog (View > Options) to configure
other settings.

2. Adding your Initial Contacts
You probably already have a handy selection of contacts to add to your list:
•

In a spreadsheet, database or other program
If your contacts are located in another contacts or mailing list program you will want to export them to a
file that you can import into MailList King. Almost all programs will have a function such as "File >
Export" or "File > Save As" which will allow you to output the contact list as a CSV, Excel or text file.
Once you have your contacts available in a compatible file, use File > Import to get them into MailList
King

•

From contacts in your email software address book
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MailList King can automatically synchronize with Microsoft Outlook Contacts (List > Synchronize
Addresses with Outlook Contacts), as well as retrieve contacts from email software such as Outlook
Express or Eudora (List > Add Contacts from Address Book)
•

From people who have e-mailed you

A rich source of contact
addresses are people who have
emailed you to enquire about
your offerings. MailList King
allows you to select a folder in
your email software (any folder in
Outlook, Inbox only in other
email software) and it will quickly
retrieve any addresses found in
the messages it contains

3. Managing your Mailing List
Now we have a mailing list, but in order for it to grow we need to allow users to join the list. We also need to
remove subscribers when they wish to leave or their email address is no longer valid. Typically mailing list
changes occur through:
•

Mailing List messages
MailList King will automatically process any mailing list messages that are found in your processing
folder. A mailing list message is an email that contains a command (in the subject box for first few lines
of the message), such as SUBSCRIBE or UNSUBSCRIBE.
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Mailing List Command List
Command

Explanation

Examples

Subscribe

Adds the user to the mailing list.
If the subscribe address is not specified then the sender address is used.
If the subscribe group is not specified then the user is added to the default group.

Subscribe
Subscribe john@email.com
Subscribe john@email.com
Some_Group

Unsubscribe

Removes the user from the mailing list.
If the unsubscribe address is not specified then the sender address is used.
If the unsubscribe group is specified, the user is only removed from that group. If
no group or ALL is specified, then the user is removed from all groups in the mailing
list (and moved to the removed members list).

Unsubscribe
Unsubscribe All
Unsubscribe
john@email.com
Unsubscribe
john@email.com
Some_Group

Modify

Finds the address old@email.com in the mailing list and changes it to
new@email.com.
To update an entire domain specify an asterisk as the user portion (requires
confirmation), e.g. Modify *@oldname.com *@newname.com

Modify old@email.com
new@email.com
Modify *@oldname.com
*@newname.com

Vacation
On/Off

Turns vacation mode on or off. When vacation mode is enabled then sending is
disabled for the member (i.e. they will not receive any messages you send from
MailList King)

Vacation On
Vacation On
john@email.com
Vacation Off

SubscribeInf
o

Responds with a message to the sender describing their subscription details.
If a group name is not specified then information on all the member's subscriptions
is returned.
Details include: date joined, sending rights, etc. You can view and send the same
information under the Details tab of the member's record.
This command can be disabled in Options.

SubscribeInfo
SubscribeInfo Some_Group

GroupInfo

Responds with a message to the sender providing a description on the groups in
your mailing list (membership, description, etc).
If a group is specified only details on that group are returned.
This command can be disabled in Options.

GroupInfo
GroupInfo Some_Group

Notes:
- Commands are not case-sensitive. E.g. Subscribe is the same as SUBSCRIBE
- Other synonyms can be specified in Options for subscribe and unsubscribe, such as join, add, remove,
change, etc.
- If you have configured MailList King to send out acknowledgements when users subscribe or
unsubscribe, sending can be disabled for a message by adding "Silent" to the command, e.g.
Unsubscribe john@email.com Silent

•

Sign-up forms on your web site
Key to building a great mailing list is allowing users to sign-up for your mailing list on your web site.
You may have a simple "Specify your Email" box, a more sophisticated form that collects details on
their language and areas of interest and other forms that allow subscribers to remove themselves from
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your list or update their email address. These forms work by sending you an email detailing the
submission and MailList King can process almost any web form submission message you throw at it.
You can enable web form processing under View > Options, Web Forms.

•

Processing of Undeliverable Message Reports
As you will have experienced, when you send an email to an invalid address it will "bounce back" with a
message detailing the failure. When you send to a large mailing list you may get hundreds or
thousands of these. Some report messages are merely warnings, others indicate a defunct email
address. MailList King can automatically process all your undeliverable message reports and remove
the member once satisfied that the address is invalid.
Processing of web form messages in your mailing list processing folder is already enabled. You can
configure it further under View > Options, Delivery Failure

Click "Check Now" to have MailList King process any mailing list
messages in your email software/mail account (or enable automatic
checking in options)

4. Understanding MailList King
Before we get much further, let me acquaint you with MailList King's main window.

Along the left-hand side of the window is a mode selector, which controls what is displayed in the main part of
the window.
The Mailing List modes view and filter your contacts in various ways. When you click the "Send Email"
button it will send to all contacts in the current view (by default).
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The Message Center modes display active and completed sending tasks for you to view and manage.

Display all contacts within your mailing list (If display is slow limit the database cache)

Display/hide members who belong to specific groups

Perform searches on your database and filter it by a specific field, for instance select
members of certain countries or domain (aol.com)
Perform special searches, such as new members, unreachable recipients, most active
members, etc.

Display messages you have sent to your mailing list but have not completed delivery

Messages that have been delivered completely to recipients

Messages generated automatically by MailList King (Acknowledgements, Welcome
Messages, etc.) that are awaiting delivery

Displays advice and quick access to common MailList King features

You may also want to read more on the toolbar, menu and keyboard shortcuts.

5. Sending to your Mailing List
With MailList King, sending to 1,000 recipients is no more difficult
than sending to one recipient in your favorite email software.
The key difference is that generally you select your recipients (by
displaying them in the main window as described in Step 4) before
clicking "Send Email"
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There are a few other differences that should be highlighted:
•

You can send a test or scheduled message by clicking the down arrow beside "Send Message"

•

You can personalize your message with any member field, e.g. Dear %FirstName%, we appreciate the
business of %Company%, etc.

•

Click the Preview button to review the messages as they will be sent and statistics on message size
and delivery time

•

Style templates are available under the Edit menu

•

If you have created your own message or template in another program you can access it under the File
menu

•

You can edit, exclude or load recipients from a file by clicking the To button

•

If your ISP imposes sending limits, you can have MailList King automatically reduce your sending
speed

6. Other Functions
Once you have MailList King up and running, there are a few other features you might want to take advantage
of:
•

Acknowledgment Messages: You can create messages that are automatically sent when members
subscribe and unsubscribe from groups

•

Discussion Groups: Allow your group members to send to your mailing list

•

Double Opt-In: Some countries require you to confirm all subscriptions to an email mailing list. You can
enable this under View>Options, Double Opt-In
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•

Subscription Errors: Select View>History and Errors to review a list of addresses that were not
subscribed due to an invalid email address or your blocking rules. You can then edit, reprocess or
delete the addresses

•

Mailing List History: View a log of all mailing list activity under View>History and Errors, History tab.
You can also view the History of individual members by selecting Edit > Edit Member

Other Resources


Frequently www.xequte.co
Asked
m/support/mailli
Questions: stking/



Discuss
www.xequte.co
MailList
m/forum/
King with
other users:



Contact the www.xequte.co
Xequte
m/support/
Support
Team:

See Also


Help Contents
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MailList King Main Window
Display Modes
The mode tree on the left of the main window
determines your view mode.
The Mailing List modes view and filter your
contacts in various ways. When you click the "
Send Email" button it will send to all contacts
in the current view (by default).
Message Center modes display active and
completed sending tasks for you to view and
manage.
If you have not selected a specific mode, a
graph of your membership and details of recent
activity will be displayed (Right-click the graph
to configure or print it).

Display all contacts within your mailing list (If display is slow limit the database cache)

Display/hide members who belong to specific groups

Perform searches on your database and filter it by a specific field. Typical uses:

•
•
•

Send to all members who have an AOL account, search the e-mail field for
@aol.com
Send to all members who reside in the United Kingdom, search the country
field
Find any members who do not have a name specified, select the "Full Name"
field and leave the search field blank

To search for a range of items separate them with a comma, e.g. Search email for
@hotmail,@yahoo,@aol
Perform special searches, such as new members, unreachable recipients, most active
members, etc.

Display messages you have sent to your mailing list but have not completed delivery

Messages that have been delivered completely to recipients
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Messages generated automatically by MailList King (Acknowledgements, Welcome
Messages, etc.) that are awaiting delivery
Displays advice and quick access to common MailList King features (Alternatively you
can display the MailList King discussion forum or support page. Right-click the Help item
to configure)

Toolbar:
Opens your e-mail software and checks for new mailing list messages
Send a message to the currently displayed selection of your mailing list
Type/paste e-mail addresses to add or remove from your mailing list, or process as undeliverable
Retrieve addresses from the message folders of your e-mail software to add or remove from your
mailing list, or process as undeliverable
Locate the record of a member of your mailing list
Edit the details of the selected member
Remove the selected member(s) from your mailing list
View the database and send logs, processing errors and removed users
Edit MailList King Options and settings for the current mailing list
Display this Help file
Close MailList King

MailList King Menu:
File Menu
Create Mailing List DB
Open Mailing List DB
Recent Mailing Lists

Create a new mailing list database
Browse for a database to open
Display a list of recently used database for quick access

Optimize Database

Perform various functions to optimize the running and efficiency of the database

Print Mailing List

Print the contents of your mailing list
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Import from File
Import from Back Up File

Import members from a text, CSV or Excel file
Restore records from a back up file that you created with MailList King

Export Mailing List

Export Groups to Outlook

Export members of your database to a text, CSV of Excel file
Save all members in the database to a CSV back up file or via e-mail
(depending on your Options)
Export each of your mailing list groups as distribution lists in Outlook

Exit

Close MailList King

Back Up Database to File

List Menu
Send E-mail to Mailing List
Active Sending Tasks

Send a message to the currently displayed selection of your mailing list
Commence sending of any pending messages

Check for New Messages

Checks for new mailing list messages in your e-mail software or mail server

Add/Remove Addresses
Add addresses from Mail
Folders
Synchronize
Contacts/Address Book

Type or paste e-mail addresses into your mailing list
Retrieve addresses from e-mail folders in your e-mail software and add, remove
or process them as bounces

Validate E-mail Addresses

Silently verify the e-mail addresses in your mailing list are valid and still available

Retrieve addresses from Outlook Contacts or your Windows Address Book

Edit Menu
Create New Member
Edit Current Member
Group Membership
Member Sending Rights
Update E-mail Address

Create a new member (you can create new members by adding addresses to
your mailing list, e.g. with the functions under the List menu, but this option
allows you to specify extra contact details, such as address and custom fields)
View and edit details of the currently selected member
Modify the group membership of the selected member(s)
Enable or disable the sending rights of the selected members (if you permit
members to send to you mailing list)
Update the database when a member has a new e-mail address (has the same
function as the Modify command). You can also update entire domains by
specifying them in the format *@olddomain.com

Delete Member
Delete the selected member(s) from your mailing list
Move to Blocked Addresses Move the selected member to the list of people who cannot join your mailing list

Copy Addresses...
Paste Addresses...

Copy the selected e-mail address list to the clipboard (excluding any duplicate
addresses)
Paste a list of e-mail address from the clipboard (one e-mail address per line) to
add or remove from your database
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Add Member to Outlook
Contacts

Creates a contact in Outlook for the selected member(s)

Find Member

Search your mailing list for a specific member and displays their record

View Menu
Sorting

Specify the sort field for display of your mailing list

Columns

Specify which mailing list columns are displayed

Auto Resize Columns to Fit Automatically adjusts the widths of all columns so they fit within the display area
Allow Column Grouping

Display a box above your grid where you can drag columns to group their display

History and Error Reports
Membership Statistics

Display processing and sending logs and other details
Display statistics and graphs on mailing list membership

Main Graph Settings
Options

Configure the display of the graph on the Information tab
Set your preferences for MailList King and the current database

Help Menu
Help
View Tutorial

Display this Help file
Display the Quick Start Guide

Keyboard Shortcuts

Display the list of keyboard shortcuts

Xequte Web Site
Frequently Asked Questions
Xequte Support
Contact Support

Go to the Xequte Home Page
Go to the MailList King FAQ Page
Go to the MailList King Support Page
Send a message to the Xequte Support team

Registration Info

Display the advantages of purchasing MailList King

About MailList King

Display information about MailList King

Grid Display and Sorting:
You can sort the database by clicking on the header of the desired sort column or using the Sort item under
the View menu. You can add and remove columns using View>Columns. If you are using the option to cache
all your mailing list records then you can group items by dragging them to the grouping area (to display the
grouping area select View>Show Grouping Area)
Members will have one of the following icons (in order of priority):
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Vacation: Member has enabled vacation mode (sending is disabled)
Bouncing: Messages to the member are frequently being returned as undeliverable
New Member: No messages have been sent to this member
Star Member: The member has sent/been sent enough messages for Star status
Double Star Member: The member has sent/been sent enough messages for Double Star
status
Default: Displayed for all other members (that don't match one of the above conditions)

See Also


Quick Start Guide



Keyboard shortcuts
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Keyboard Shortcuts
General
Ctrl+O

Open database

Alt+N

Check for new mailing list messages

Alt+A

Add addresses from messages in your E-mail Software

Ctrl+M

Type/paste addresses to add/remove from your mailing list

Ctrl+V

Paste addresses

Alt+S

Send message to mailing list

Ctrl+Alt+S

Send a message to only the selected members

Ctrl+T

Start the next sending task (if a scheduled or batch task is
waiting)

Alt+T

Display all active sending tasks (the list of message waiting
to be sent)

Ctrl+E

Display the History and errors dialog

Ctrl+L

Re-open the last message that was sent

Alt+G

Create a new group

Ctrl+F

Search the mailing list for a member

Ctrl+P

Print the mailing list, graph, message, etc.

Alt+O

Display the Options dialog

Ctrl+B

Back up database to a file

Ctrl+Shift+I

Open the current database and settings folders

Ctrl+Shift+P

Safe Mode: All automated actions (checking messages,
sending mail) will be confirmed

Ctrl+Shift+R

Re-register all of the DLL files that MLK uses with Windows

Esc

Close the current window

F5

Refresh display (Use Ctrl key to force a refresh of the current
search)

Alt+F4

Close MailList King

F1

Display Help
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Ctrl+Comma/
Show previous/next member, sending task or message
Period
Ctrl+D

Delete the displayed member, sending task or message

Mailing List Members
Ctrl+A

Select all records

Home/End

Go to the first/last record

Ctrl+C

Copy selected records to the clipboard

Ctrl+G

Change the group membership of the selected member(s)

Ctrl+N

Create a new member

Ctrl+Alt+N

Clone member (Create a new member using the details of the
selected member)

Alt+Enter

Edit the selected member

Ctrl+Enter

Set a field of all selected members

Shift+F3

Fix the capitalization of the names of the selected members
(e.g. jOHN smITH will be changed to John Smith)

Del/Ctrl+D

Delete the selected member(s)

Ctrl+Shift+D

Delete selected member(s) and add to the blocked address
list

Ctrl+Alt+O

Synchronize Contacts with Outlook using your last used
settings (no confirmation)

Sending Tasks
Alt+Enter

Display properties of the selected task

Ctrl+S

Commence sending of the selected task

Ctrl+Shift+S

Commence sending of the selected task ignoring your ISP
limiting settings

Del/Ctrl+D

Delete the selected task(s)

Message Editor
Ctrl+B

Set text as bold *
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Ctrl+U

Underline Selection *

Ctrl+I

Italicize selection *

Ctrl+X

Delete selection and copy it to clipboard

Ctrl+C

Copy selection to clipboard

Ctrl+V

Paste text from clipboard

Ctrl+Z

Undo

Ctrl+Y

Redo

Ctrl+F

Find *

Ctrl+A

Select All

F7

Check spelling

Alt+P

Preview the message

Ctrl+P

Print message

Ctrl+L

Add a link to the selected text *

Ctrl+M

New paragraph (double line break) *

Ctrl+T

Increase paragraph indentation *

Ctrl+Shift+T

Decrease paragraph indentation *

Ctrl+K

Toggle positioning of an image between absolute (locked to
position) and inline (moves with message text)

Alt+S

Send the message

Ctrl+Alt+S

Toggle the sending method

* Shortcut only functional when creating HTML format messages

See Also


Main MailList King Screen
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Adding and Removing E-mail Addresses
You can easily type or paste new members into MailList King:
1.

Select "List > Add/Remove Addresses..." from the main menu

2.

Type or paste the addresses to process
You can also load a list of e-mail addresses from a text file (Note: for formatted import files use the
Import function).

To specify a name, enter the address in the format: "Full Name <email@address.com>"
Example:
john@company.com
Jane Smith <jane@somewhere.com>
Dave <david.smith@somewhat.com>

3.

Specify how to process the addresses:



Add to Mailing List
Add each of the addresses to the mailing list group that you have specified (separate multiple groups
with a comma)



Remove from Mailing List
Removes each of the e-mail addresses from your mailing list, either from all groups or only the
specified group(s)
To remove an entire domain, e.g. all addresses at BadCompany.com, prefix the domain with an
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asterisk, e.g. unsubscribe *@BadCompany.com
Process as Undeliverable



Process each of the addresses as if they were undeliverable messages (i.e. increase the bounce
count for each of these addresses)
Click "OK"

4.

Options
•

Send Acknowledgement messages
If you have enabled Acknowledgement and Welcome messages (under Options) then a message will be
sent to the user informing them of this action

•

Send Double Opt-in confirmation messages
If Double Opt-in is enabled (under Options) then a message will be sent to the user requiring them to
confirm this action

See Also
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Add Addresses from Mail Folders
A common requirement with a new mailing list is to generate a list of people who have made enquiries to your
company in the past. With MailList King you can easily retrieve e-mail addresses from messages in the folders
of your e-mail software (if your e-mail software is not Outlook you will only be able to retrieve from your Inbox).
This is the process:
1. Select List > Add Addresses from Outlook Folders from the main menu

2. Choose the folder to process
3. Specify the fields to retrieve addresses from


From Address: Add e-mail addresses in the From field to the list



Recipient Addresses: Add e-mail addresses in the To or CC: fields to the list



Message Body: Add all e-mail addresses found in the message body to the list



Attached messages and files: Add all e-mail addresses found in messages or text files that are attached
to the messages

4. Click 'Next'
5. Specify how to process the addresses:


Add to Mailing List
Add each of the addresses to the mailing list group that you have specified (separate multiple groups with
a comma)



Remove from Mailing List
Removes each of the e-mail addresses from your mailing list, either from all groups or only the specified
group(s)
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To remove an entire domain, e.g. all addresses at BadCompany.com, prefix the domain with an asterisk,
e.g. unsubscribe *@BadCompany.com


Process as Undeliverable
Process each of the addresses as if they were undeliverable messages (i.e. increase the bounce count
for each of these addresses)

6. Click "OK"

See Also


Quick Start Guide
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Editing a Member's Details
You can view and edit all of the fields for a member by selecting Edit > Edit Member on the main menu.
This will display a dialog with the following sections:

General
Mailing list fields for member sending rights (if member sending is enabled), whether the user has been
sent any mailing list messages, the number of times messages to the user have been returned as
undeliverable and a section for your to enter your own comments regarding the member.
Various statistics for the member are also displayed

Address
Physical address details for the user

Groups
The groups that the user belongs to and the date of their subscription to the group. You can change the
user's membership by checking the boxes beside the group names
Note: you can change the membership of many members simultaneously by selecting them in the main
window and click Edit>Group Membership

Custom Fields
These are any custom fields that you have specified for the database. You can add custom fields when
importing mailing list records or by clicking the "Add New Field" button.
Custom fields can also be used when personalizing messages.

History
Details all of the mailing list history for the member, such as when they subscribed, sent, read or received
messages

Details
A summary of all fields for the member. This is the information that is returned if a user submits a
SubscribeInfo request. You can manually send this information to the user by clicking the bottom link

See Also
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Viewing History and Error Reports
The History and Errors dialogs provides access to other data related to your mailing list.
The following sections are available:

Errors
When messages with invalidly formatted or blocked addresses or that specify an invalid group are
encountered while processing they are added to your Errors list. You can review and reprocess the errors
if required.
If you are using POP retrieval, messages on the mail server that are not mailing list messages will also be
added (if you have specified this option).

Double Opt-In
If you have enabled either of the Double Opt-In or Opt-Out options, the "Double Opt-In" tab displays any
subscribe or unsubscribe requests that are awaiting confirmation. You can manually process or send out
a reminder to the listed items.
Note: This tab is hidden if you are not using the Opt-In or Opt-Out options

Removals
This tab lists all addresses that have been removed from your database (either due to an unsubscribe
request, exceeding your undeliverable message limit or being deleted by the Administrator).
You can instruct MailList King to block the re-addition of any addresses listed in this table (under View >
Options, Blocking).
You can also reprocess or reverse the removal of any listed addresses.

Importing Removed/Undeliverable Addresses
If you have a list of addresses (or entire domains in the format *@blockedcompany.com) you want to block
you can import/paste it by clicking the "Import" button.

Send Log
This tab lists all messages that have been sent by the administrator or by members (if member sending is
enabled) to the mailing list. You can view and resend any of the listed messages.

History
This is a log of all actions that occur with the mailing list. Double-click an item to see more detail.

Importing Member or Mailing List History
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Click "Import" to add entries to the history grid. If you specify the email address of a contact then the
history will also appear in the member history window.
Import files must be in CSV format and formatted as follows:
DATE,EMAIL,HISTORY TEXT
e.g.
12/8/2011,,Created new web site
8/10/2011,john@xyz.com,Purchased 32 widgets
9/10/2011,john@xequte.com,Requested a refund
Or
DATE,EMAIL,HISTORY CODE
e.g.
8/10/2011,john@xyz.com,Purchased 32 widgets
9/10/2011,john@xequte.com,Requested a refund

Common History Codes
14000

Customer Contact via Telephone: Success

14001

Customer Contact via Telephone: Unreachable

14002

Customer Contact via Telephone: Failure

14003

Customer Contact via Email

14004

Customer Contact via Fax

14005

Customer Contact via Post

14006

Customer Response via Telephone

14007

Customer Response via Email

14008

Customer Response via Fax

14009

Customer Response via Post

14010

Customer Ordered

14011

Customer Cancelled

For a complete list view "HistoryCodes.html" in the MailList King installation folder

See Also
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Viewing your Mailing List Graphs and Statistics
MailList King maintains a variety of statistics and graphs to allow you to measure membership trends and group
popularity.
You can display your statistics by selecting View > Graphs and Statistics.
There are five sections:

Group Information
Lists each of your groups with their memberships, send and receive counts and other details.

Group Membership
A pie-graph displaying the percentage of members in each of your groups.

Group Activity
Lists the activity (subscribes, removals and bounces) for your groups over time

Activity Graph
A graphical representation of the above information.

Membership by Date
Displays the number of members in your groups over time

Click the "Export" button to export your graphs to image files and your statistics to Excel spreadsheets.

See Also
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Folder Processing Tasks
If you are using MailList King with Outlook then you can use this option to automatically access message
folders in Outlook and process any addresses retrieved as Subscribes, Unsubscribes or Bounced Messages. A
special option to forward all messages in the folder to a mailing list group.
Typical uses are:


Automatically adding the people who email you to your mailing list



When a user e-mails and asks to be removed from the mailing list (as part of a message so is not
processed as a normal unsubscribe) you can move the message to a particular folder and use a
processing task to automatically check the folder



Handling message delivery errors that MailList King fails to recognize due to malformatted message
formatting (e.g. no subject line)

To access the Folder Processing Tasks functionality select View>Options from the main menu. Select the "
Email Processing" tab and click the "Folder Processing Tasks" button. This will display the list of Processing
Tasks Dialog where you can create new tasks and edit your existing ones.
Active tasks are checked. You can disable any task by unchecking it.
Your message responding rules are processed every time you check for mailing list messages (e.g. by selecting
List>Check for New Messages on the main menu).

Creating a Folder Processing Task
Click the "Add Task" button to create a new folder processing task (or the "Copy Task" button to create a
new task, inheriting the settings of an existing one). You will need to specify the following settings:


The message folder to process



Retrieve e-mail addresses from the following message fields:
- From Address: Add e-mail addresses in the From field to the list
- Recipient Addresses: Add e-mail addresses in the To or CC: fields to the list
- Message Body: Add all e-mail addresses found in the message body to the list
- Attached messages and files: Add all e-mail addresses found in messages or text files that are
attached to the messages



How to process the addresses
What should MailList King do with the addresses that are retrieved:
- Add to Mailing List: Each of the addresses will be added to the specified group
- Remove from Mailing List: Each of the e-mail addresses will be removed from your mailing list,
either from all groups or the specified group(s)
- Process as Undeliverable: The addresses will be processed as if an undeliverable message was
received (i.e. the user's bounce count will be increased)
- Forward messages to group: Rather than processing the addresses, each message in the folder
is forwarded to the specified group(s)
- Process messages as web forms: Processes each message using your Web Form Submission
options. I.e. by reading the Action field to know whether to subscribe, unsubscribe
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- Output messages to CSV file: Exports each message as a new line in an export file. If the
message contains web form fields MailList King can output each field as a new column in the file


Processing Group
Specify the group that the addresses will be added to/removed from. To specify multiple groups
separate them with a comma, e.g. Group_1,Group_2



What to do with messages after processing
Specify what should be done with the message after it has been processed. You can choose one of
the following options:
- Mark the messages as read
- Delete the message
- Move messages to a specified folder

See Also
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Validating E-mail Addresses
Verify the addresses in your mailing list without sending a mail to the user by connecting to the destination
server and then disconnecting before sending any content. This will not work with all mail servers so the results
should not be considered 100% reliable.
To validate the addresses in your mailing list:
Select List > Validate E-mail Addresses from the main menu.
There are three validation options available:


Quick Validation: This is the same as Domain Validation, however it skips domains that it checked
last time. You can use this option if you frequently validate addresses, however you should still do a full
Domain Validation every few weeks to find domains that used to be valid, but aren't any longer



Domain Validation (Recommended): This is the most reliable validation method. It checks that the
domain is valid (e.g. AOL.COM of john@aol.com), but does not check the username portion.



E-mail Validation: Both the username and domain portion of the address are validated, e.g. for
john@aol.com, both "AOL.COM" and "john@" are validated. Unfortunately many mail servers these
days will not return reliable results to this kind of validation, so its use is not recommended
You also need to specify the number of simultaneous checking threads. The ideal setting for this will
depend on the speed of your internet connection and computer. A small number will result in less errors,
but a higher number will be much faster.
Finally the time-out value is the maximum number of seconds that MailList King will attempt to check
each address before giving up.

To view validated addresses:
In the main window choose the "Custom Filters" tab. From the drop down box choose one of the following
filters:


Members whose e-mail addresses have been validated
Lists all addresses that MailList King checked and found to be valid



Members whose e-mail addresses failed validation
Lists all addresses that MailList King checked and encountered an error during validation

See Also
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Remote Administration Commands
The Business and Corporate Editions of MailList King permit the management of many mailing list functions via
e-mail. For example, you can create, lock or allow member sending to a group by sending a command e-mail to
MailList King.
To permit processing of Remote Administration Commands select View > Options, Commands and click the
"Remote Admin. Commands" button.
Once enabled any messages containing remote admin. commands found in your mailing list folder (as specified
under "Email Processing Options") will be automatically processed and replied to with a message advising
success or failure.
The following options need to be specified:
•

Accept commands from the following addresses or domains:
Specify the list of e-mail addresses or domains that are permitted to send administration messages (e.g.
just messages from me@mycompany.com or *@mycompany.com for any address of the
mycompany.com domain).
You must also specify if the address can manage all mailing list groups or only specific ones.
Not Recommended: If anyone is allowed to manage your mailing list (including issuing sending
commands) you can specify *@* as an address

•

Require the following password to be specified...
To avoid unauthorized users from using Remote Admin Commands maliciously (e.g. by spoofing the
e-mail address of an actual administrator) you should enable the password option
This will require you to specify a password after the command in the format Password:MyPassword (or
short form PW:MyPassword).
For example CreateGroup NewGroup Password:123456

•

Send a copy of all response messages to...
When MailList King process a remote admin. command it always sends a message advising the
successful or failed processing. Use this option to specify the address of anyone who should receive a
copy of every response message.

Sending Remote Admin Commands
To issue a command to MailList King send a message to the address that handles other mailing list commands
(i.e. so that it is placed in the folder specified under "Email Checking Options").
You need to specify the command in the subject line of the message. For the SubscribeList,
UnsubscribeList and BounceList commands also need to specify e-mail addresses within the body of the
message (one address per line)
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Remote Admin Command List
Command

Explanation

Example Usage

CreateGroup GROUP_NAME *

Create a group of the specified name

CreateGroup NewGroup
CreateGroup
Group1,Group2,Group3

LockGroup GROUP_NAME

Block new users from joining the specified group

LockGroup SomeGroup
LockGroup Group1,Group2,Group3

UnlockGroup GROUP_NAME

Remove blocking of new users from joining the
specified group

UnlockGroup SomeGroup
UnlockGroup
Group1,Group2,Group3

EnableMemberSending
GROUP_NAME

Remove blocking of members from sending messages
to the specified group (has no effect if you have not
enabled member sending)

EnableMemberSending SomeGroup
EnableMemberSending
Group1,Group2

DisableMemberSending
GROUP_NAME

Block members from sending messages to the specified
group (has no effect if you have not enabled member
sending)

DisableMemberSending SomeGroup
DisableMemberSending
Group1,Group2

SendToGroup GROUP_NAME

Remotely send a message to your mailing list. Specify
the intended message subject after the SendToGroup
GROUP_NAME command. The reply address will be
that specified under View>Options, Sending

SendToGroup SomeGroup This is
my Message
SendToGroup Group1,Group2 This
is my Message
SendToGroup ALL This is my
Message to all members

RelayToGroup GROUP_NAME

Same as SendToGroup but uses the e-mail address of
the sender (rather than the default admin address)

RelayToGroup SomeGroup This is
my Message
RelayToGroup ALL This is my
Message to all members

SubscribeList GROUP_NAME

Subscribe all addresses contained in body of the email
to the specified group. Specify one address per line
(optionally specifying a name in the format Full Name
<email@domain.com>)

Subject : SubscribeList AGroup
Body:
john@mycompany.com
Jane <jane@mycompany.com>
Bill Odie <bill@goodies.com>

UnsubscribeList GROUP_NAME

Unsubscribe all of the addresses contained in the body
of the email from the specified group (or the entire
mailing list if no group is specified)

Subject : UnsubscribeList ALL
Body:
Jane <jane@mycompany.com>
Bill Odie <bill@goodies.com>
john@mycompany.com

BounceList

Process all of the addresses contained in the body of
the email as undeliverable (increase their bounce count
and remove them if they exceed the maximum bounce
count you have specified)

Subject : BounceList
Body:
Jane <jane@mycompany.com>
Bill Odie <bill@goodies.com>
john@mycompany.com

EnableMemberCanSend
EMAIL_ADDRESS *

Permit the specified member to send to your mailing list
EnableMemberCanSend
(has no effect if you have not enabled member sending) john@smith.com
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DisableMemberCanSend
EMAIL_ADDRESS *

Blocks the specified member from sending to your
mailing list (has no effect if you have not enabled
member sending)

DisableMemberCanSend
john@smith.com

AddGroupAdmin EMAIL_ADDRESS
GROUP_NAME *

Adds the specified address as a new administrator
address (as specified under View>Options,
Commands, Remote Admin Commands) so they can
manage the specified group using Remote Admin
Commands

AddGroupAdmin john@smith.com
SomeGroup
AddGroupAdmin john@smith.com
ALL

RemoveGroupAdmin
EMAIL_ADDRESS GROUP_NAME *

Removes the specified address as an administrator
address for the specified group or all groups (as
specified under View>Options, Commands, Remote
Admin Commands)

RemoveGroupAdmin
john@smith.com SomeGroup
RemoveGroupAdmin
john@smith.com ALL

ExportMailingList GROUP_NAME

Export the mailing list or specified group and send it to
the reply address

ExportMailingList ALL
ExportMailingList SomeGroup

BackupMailingList *

Performs the default backup procedure

BackupMailingList

GetMLKStatus *

Return the current status of MailList King (current
mailing list, number of members, subscribes, etc)

GetMLKStatus

BounceSoft EMAIL_ADDRESS

Increase the "Undeliverable Count" for the message
sender or specified email address

BounceSoft bill@goodies.com

BounceHard EMAIL_ADDRESS

Increase the "Undeliverable Count" for the message
sender or specified email address by 3

BounceHard bill@goodies.com

BounceRemove EMAIL_ADDRESS

Remove the message sender or specified email
address from the mailing list due to being undeliverable

BounceRemove bill@goodies.com

Notes:
•

Commands marked by an asterisk (*) can only be issued by administrators who have access to all
mailing list groups. Other commands can be issued by administrators of the specified group, or all
groups

•

Multiple groups can be specified by comma separating them, e.g. CreateGroup Group1,Group2

•

For SubscribeList and UnsubscribeList acknowledgement messages, Welcome messages and Double
Opt-in messages will be sent! You can disable message sending by specifying SILENT after the
command, e.g. "SubscribeList SILENT"

See Also
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Sending Messages
The process of sending mail to your database is quite simple:

1. Select who to send the message to
By default, MailList King will send the messages to all
recipients in your current view mode. I.e., if you have filtered
your list or selected some groups, then the displayed list will
be the recipients of your message. Otherwise the created
message will be sent to all members of your mailing list.
Note: You can also manually specify recipients or load them
from a file. Select these options from the Message Recipients
Dialog by clicking the "To" button in the send dialog

2. Select "Send E-mail to Mailing List" from the
List menu
3. Compose your message

Enter the following details for your message:


Subject



Message Body: You can either type a message, paste a message from the clipboard or load it from a
text or HTML file on your disk. You can also personalize your message with the name and other details
of the recipient.



Message Format: Under the Edit menu you can specify whether your message is in plain text or HTML
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(Rich Text) format.


Attachments (optional): Add any files that you want sent with the message



Profile (optional): Your message will be sent using the method and reply address of your default
sending profile. If you have enabled the "Show Profile Box" you can optionally select an alternative
sending profile (to change the delivery method or reply address)

4. Click Send
When 'Send Message' is clicked MailList King will generate a unique list of recipient to ensure that the
message is only sent once to each recipient.
If you click the small down arrow to the right of the "Send Message" button you will be given three sending
options:
•

Send Message: Sends the message to the specified recipients immediately

•

Scheduled Send: Delay the sending or send the message in batches

•

Send Test Message: Sends a single text message using your current sending method so that you can
see how your message will appear to recipients

Message Sending Toolbar
Send Message

Send the current message. Click the small down arrow right to the right to see extra
sending options

Preview
Message

Display a preview of the message as it will appear to recipients

File...

Browse for an message, HTML or text file to use for your message body, print or save
the current message to a file

Edit...

Specify the message formatting, change the character encoding or change the styling
of the message using HTML stationery or a template file

Cut

Cut the selected text

Copy

Copy the selected text

Paste

Paste text from the clipboard

Undo

Undo the last action

Redo

Redo the last action that you undid

Personalize

Insert a personalization field into your message, such as first name, e-mail, custom
field, etc

Insert Image

Embed an Image into your message

Insert Link

Add a web or mail link to your message
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Attach File

Add extra files to your message

Set Priority

Specify the priority of the message to high

Spell Check

Check for spelling mistakes in your message

Help

Display this document

Message Formatting Toolbar
(Not displayed unless you have set the Message Format to HTML)
Font

Set the style of the selected text

Font Size

Set the size of the selected text

Font Color

Set the color of the selected text

Bold

Set the selected text as bold

Italicize

Set the selected text as Italicized

Underline

Underline the selected text

Align Left

Align the selected text to the left side of the page

Center

Align the selected text to the center of the page

Align Right

Align the selected text to the right side of the page

Justify

Align the left and right sides of the text

Unindent

Move the selected text further left

Indent

Move the selected text further right

Add Bullets

Add bullets to the selected text

Add
Numbering

Add numbering to the selected text

Insert Line

Add a horizontal line to your message

Background

Set the background color or texture of the message

There are also keyboard shortcuts available for most editing functions

See Also

Page 38



Specifying Message Recipients



Personalizing your Messages



Creating HTML (Rich Text) Messages



Scheduled and Batch Sending



Printing Letters and Labels



Sending SMS Texts



How to use MailList King

Page 39

Specifying Message Recipients
MailList King provides multiple methods for providing a recipient list for your mailers. You can also easily
exclude unsubscribed, recently used and other addresses.

Specifying Message Recipients
•

Displayed Mailing List Recipients
Generally your mailing list recipients will be your entire mailing list or a custom selection of groups or
results of a message search, so, by default, when you click "New Email" the recipients will be all members
in your current view mode. I.e., if you have filtered your list or selected some groups, then the displayed
list will be the recipients of your message. If you are in "All Members" mode then the message would be
sent to all members of your mailing list.

•

Selected Mailing List Recipients
If you wish to manually choose members from your list you can either make a selection (Ctrl+Click for
multiple selection or Shift+Click to select a row) then right-click and choose "Send to Selected" or you can
display the checkbox column (View > Columns > Checkbox) and check the members you want to send to.
Then click "New Email", click the "To" button and choose the "Checked Members" recipient option.
More information is available on check selection on our support page.

•

Recipients from an Import File
MailList King is equally capable at sending to recipients that exist only in an import file (Excel, CSV, Text,
etc). You can even use other columns in the import file to personalize the message.
In the main window select List > Send to Contacts File. Next browse to the file that contains your
contacts. MailList King will process the file and ask you which worksheet to import (Excel files) and which
column contains email addresses (and optionally contact names).
To use other columns in the import file to personalize select Personalize > Columns from Import File on the
message sending toolbar.

•

Pasting Recipients
For small mailers you may just want to type or paste a list of recipients.
In the main window choose List >New Email. Click the "To" button and choose the "Custom list of
recipients" option. Click "Specify" and paste a list of recipients formatted as follows:
Mary Test <mary.test@isp.com>
sales@xequte.com
Jim Blog <jim@blog.com>

Excluding Recipients
Removing undesirable recipients from a delivery can be as important as choosing the right ones. Nothing
sours a customer relationship faster than bombarding them with messages.
To exclude contacts form a mailer click the "To" button in the Send Message dialog and choose from the
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following options:
•

Exclude anyone in the Unsubscribers list
MailList King maintains a list of contacts that have removed themselves from your list under View > History
and Errors, Removals. If you have loaded a custom recipient list from an import file you might want to
exclude previously unsubscribed members using this option.
Note: You can automatically block Unsubscribed members from being re-subscribed using the relevant
setting in View > Options, Blocking.

•

Exclude any members I have contacted in the last x days
Use this option to avoid emailing your members too frequently.

•

Manually specify excluded members
Load, type or paste addresses that you want excluded from the current mailer

Other Message Settings
•

Displayed To Address
If you are batch sending your messages (i.e. speeding up delivery with multiple addresses added to each
e-mail) then the "To Address" is the address that the recipient will see in the To field of messages they
receive from your mailing list. It looks more professional to specify an address rather than having a blank
To field. For example, you might specify a generic address of your company, such as
customerlist@mycompany.com which just goes to an unmonitored user account.

•

Override Profile Address
By default, the reply address from the selected Sending Profile is used as the sender for the message.
You can override this with a different one for the current message
Note: If you frequently change reply address you may find it easier to create a new Sending Profile with
that address and display the "Sender Profile box" in the Send Message dialog

See Also
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Creating HTML Messages
MailList King supports the sending of rich text (HTML) messages (i.e. messages that may contain colored and
custom sized fonts, images, web site links and scripts).
To send an HTML message, click the "Edit" item on the Message Editing toolbar and select the 'Rich
Text/HTML' option
You will then be able to select fonts and other rich text options. You can insert images and links using the
relevant buttons on the toolbar.
Stationery and Template Files
To add extra style to your messages you can use HTML stationery. You can specify your default
stationery in Options or you can change your stationery on the fly by selecting the Stationery item under
Edit on the toolbar. MailList King supports the same stationery used by Outlook and Outlook Express
and automatically provides access to the stationery that is already on your system. You can download
more stationery from:
www.xequte.com/maillistking/stationery/
You can also create your own stationery or HTML templates and add them to MailList King's stationery
list. To do this use an HTML editor to create your template (or save a message in MailList King's
message editor as an HTML file) then under View>Options, Other Sending Options, Stationery tab click
the "Select" button and browse for the HTML file you created.

Creating messages in another program
If you have another HTML editor you may prefer to create your messages in that and load them into
MailList King. Just use the Open item under "File" on the message editing toolbar to select an external
HTML file to use. You can also edit a message that you have open in MailList King in an external editor or
edit the HTML source directly from the Edit menu

Plain Text Body
HTML messages created in MailList King always include a plain text body part which is used by e-mail
software that does not support HTML and also by Outlook to display a preview of the message. MailList
King will automatically generate a plain text part (an unformatted version of the HTML message) for the
message but you can override this by selecting the Edit Plain Text Body option from the Edit menu

See Also
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Printing Letters and Labels
For postal delivery to recipients, MailList King integrates full letter and label printing functionality.

1. Select the recipients for your letters/labels
By default, MailList King will print letters for all recipients in
your current view mode that have a postal address. I.e., if you
have filtered your list or selected some groups, then the
displayed list will be the recipients of your message. You can
display only members with postal addresses by selecting
"Other Filters" and choosing the "Have Postal Address" filter.
Note: You can also load recipients from a file by clicking the
"To" button in the editor

2. Select "Print Letters" or "Print Labels" from the List
menu
3. Compose your Letter/Label
Letters
You can fully format your letter content and optionally include images, as well as load content created by
editor such as Microsoft Word. Of course you will want to personalize your letter with the name and other
details of the recipient. You can load or create the default template for all your letters by selecting the
relevant option from the file menu.
Labels
You will need to specify the layout settings to match that of the label sheets you are printing to. Generally
your content will include only the personalization field %PostalAddress% which inserts a fully formatted
postal address (you can configure Postal Address options by clicking the Personalize button and selecting
Options) but you may choose to use other text and personalization fields.

4. Click Print
Once you have created your letter and previewed it to ensure it is correct, click Print to output the
personalized letters to your printer
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Sending SMS Messages
MailList King can send SMS messages to any of your contacts with mobile phones. It integrates with most
web-based SMS Delivery Services to allow sending to mobile phones anywhere in the world without
complications related to variations between Mobile Phone providers. We recommend Clickatell as it is fast,
reliable and cost-effective.

Enabling and Configuring SMS in MailList King

1.

Run MailList King and select View > Options

2.

Check the "Enable Sending of SMS" option

3.

Click "Settings"

4.

Specify your SMS options:

SMS Sending Parameters
View our SMS Configuration FAQ for assistance with configuring your options.
Reply Phone Number
The number that is used when recipients reply to your text message. Note: You can generally only specify a
phone number that you have authorized with your SMS Delivery Service.
Default Country Prefix
In your mailing list mobile phone numbers can either be in domestic format, e.g. 025-555-8989 or international
format +1-25-555-8989 (dashes, spaces and leading plus symbol are all optional). If a number is in domestic
format (with a leading zero, e.g. 025-555-8989) then it will be sent with the specified country prefix.
Recipients per Post
You can speed up delivery by allowing MLK to batch send multiple SMS messages with a single post. However
if this is done your failed delivery report will not be reliable as bad phone numbers in a post will cause all
numbers to be reported as failed (even though will have been sent).

Sending SMS Messages
MailList King can send SMS texts to any members in your mailing list that have a valid number specified for the
"Mobile Phone" field. Phone numbers can either be in domestic format, e.g. 025-555-8989 or international format
+1-25-555-8989 (dashes, spaces and leading plus symbol are all optional).
The process for sending SMS texts is the same as normal messages:

1. Select who to send the message to
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By default, MailList King will send the messages to all
recipients in your current view mode. I.e., if you have filtered
your list or selected some groups, then the displayed list will
be the recipients of your message. Otherwise the created
message will be sent to all members of your mailing list.
Note: You can also manually specify recipients or load them
from a file by clicking the "To" button in the send dialog

2. Select "Send SMS to
Mailing List" from the List
menu
3. Compose your message

Type the message to send to your recipients taking note of the SMS length restriction shown in the right of
the status bar.
You can also personalize your message with the name and other details of the recipient, but note that the
length status may be inaccurate for personalization fields that return long text.

4. Click Send
When 'Send Message' is clicked MailList King will generate a unique list of mobile phone numbers.
If you click the small down arrow to the right of the "Send Message" button you will be given three sending
options:
•

Send Message: Sends the message to the specified recipients immediately

•

Scheduled Send: Delay the sending till a later date

•

Send Test Message: Sends a single text message using your current settings
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Personalizing E-mails
A powerful feature of MailList King is the ability to personalize outgoing messages with the name and other
details of the recipient. To take advantage of this feature you need only specify the personalization fields in your
text of your message. As the message is sent the fields are replaced with the appropriate value for each
message recipient.
You can also insert custom text into your message depending on a database field of a member, e.g. so you can
have a different offer for recipients in the USA, or say "Dear Sir" for men and "Dear Madam" for women.
MailList King supports the use of any database field for personalization (including any custom fields that you
have created).
Here are some common personalization fields:

%FullName%

Replaced with the Full Name of the member. The Full Name
field is filled automatically when retrieving e-mail addresses if
the information is available

%FirstName%

Replaced with the First Name of the member. This field is
filled when adding new address if you have specified the
appropriate setting under Options

%LastName%

Replaced with the Last Name of the member. This field is
filled when adding new address if you have specified the
appropriate setting under Options

%Company%

Replaced with the company field from your database

%Email%

Replaced with the e-mail address of the user

%Field:MemberID%

Replaced with the Member ID for the user. You might use
this to track clicked links in your messages

%Field:CustomFieldN
ame%

Specify any of your custom fields to include your own data in
your message. You can fill custom fields in the Edit Member
dialog or when importing

To insert a personalization field
1. Select List > Send Email to List
2. On the message editing toolbar click the Personalization button and choose the field to insert
Note: If you have specified that each message has multiple recipients then will confirm changing this to
single recipients (as each recipient will have a custom message).

Example
An example message might look like this:
Dear %FirstName%,
It is now %Date%, so isn't it time you were thinking about buying that
%Field:GiftCategory% for Xmas?
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Just visit our web site at www.xmas.com for a wide range of cool presents.
Santa

For each new message, the fields are replaced with those retrieved from the database, e.g.:
Dear John,
It is now 5/7/08, so isn't it time you were thinking about buying that train
set for Xmas?
Just visit our web site at www.xmas.com for a wide range of cool presents.
Santa

Default Field Values
If you use the personalization fields then you should also set the default field values. These will be used
whenever a particular user does not have an entry for that field in the database. For example if you have
used the %FirstName% field, but a user does not have the first name specified in the database then the
default value will be used.
To set the default values, click on the Personalization button on the message editing toolbar and select
'Edit Default Field Values...'
You can also specify the following as default field Values:
%EMAIL_USER_NAME%:
When a name is not known for a particular user then the user name portion of the e-mail address
will be used instead. E.g. if the address is john@mycompany.com, then the 'John' will be used as
the name
%EMAIL_DOMAIN_NAME%:
When a company name is not known for a particular user then the domain portion of the e-mail
address will be used instead. E.g. if the address is john@mycompany.com, then the 'Mycompany'
will be used as the company name

Inserting Conditional Text
An advanced personalization feature is the ability to customize your message based on a database field of
a member. For example, if the country field is USA or the Messages Sent field is 0 (i.e. they are a new
user).
To insert conditional text:
1. Select List>Send Mail to List
2. On the message editing toolbar click the Personalization button and choose "Insert Conditional Text"
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3. Select the database field to check
4. Choose how to evaluate the field. The following options are available:
•

Is equal to (=): An exact match, e.g. Country=USA

•

Is not equal to (<>): Not an exact match, e.g. BounceCount<>0 (some message to the
member have been returned)

•

Is greater than (>): A number larger or a date after that specified (excluding the specified
number/date)

•

Is greater than or equal to (>=): A number larger or a date after that specified (including the
specified number/date), e.g. RecordDate>=01/01/2000 (members who joined this century)

•

Is less than (<): A number smaller or a date before that specified (excluding the specified
number/date), e.g. AdminSentCount<=5 (the members has been sent five or less messages
from this mailing list)

•

Is less than or equal to (<=): A number smaller or a date before that specified (including the
specified number/date)

•

Contains (*=): Text is found within the values for the field, e.g. Country*=Aus would include
Australia, Austria, etc.

•

Does not contain (*<>): Text is not found within the values for the field, e.g. Country*<>Aus
would include all countries except Australia, Austria, etc.

Note: If you have specified that each message has multiple recipients then will confirm changing this to
single recipients (as each recipient will have a custom message).
Example 1: Using Different Links for American Recipients
%CONDITION:Country=USA%For more information, click here:
http://www.myco.com/usa/index.html%CONDITION:ELSE%For more information, click here:
http://www.myco.com/international/index.html%CONDITION:END%

Example 2: Special Comment for Very Active Members
%CONDITION:UserSentCount>50%We would like to thank you for your active participation in our mailing
list!%CONDITION:END%

Date Fields
Extra options are available when inserting date fields. Date fields include %DATE% (today's date) or any
column in an import file or custom field that ends with the name "Date" (e.g. "PurchaseDate").
Firstly, you can customize the appearance of dates to show, for example, just the month, year, or other
custom formatting options. This can be configured by selecting Personalize > Personalization Options on
the message sending toolbar.
You can also shift the date, e.g. showing the date tomorrow, or exactly one year ago. To do this insert
minus (prior to the date) or plus (after the date), a number and finally the period, e.g. "w" for week before
the final %.
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Periods:
d

Day

w

Week

m

Month

y

Year
Examples:

%Date+1d%

Tomorrow

%Date-3y%

Three years ago

%Field:PurchaseDate+3m% Three months after the date of purchase (a custom field of the member)
%Column:BirthDate+1w%

One week after their birthday (a column in an recipient's list file)

Attaching Files Using Personalization Fields
Sometimes when sending you may need to attach files that are different for some recipients than others.
MLK allows the use of personalization fields anywhere in path of a file. To do this:
1. Select List > Send Email to List to display the message editor
2. Hold down the Shift key and click the "Attach" button on the message sending toolbar
3. Specify the full path to your attachment. Replacing as required with personalization fields

Example 1: You are sending to recipients in an Excel file and you have a column named "Attachment_1"
that specifies a file to attach:
%COLUMN:Attachment_1%

Example 2: You have text files for each of your groups in the folder, C:\Attachments\
C:\Attachments\%Field:LastGroupJoined%.txt

Example 3: Japanese recipients receive C:\Attachments\Japan.txt. All others receive
C:\Attachments\Other.txt
%CONDITION:Country=Japan%C:\Attachments\Japan.txt%CONDITION:ELSE%C:\Attachments\Other.txt
%CONDITION:END%

Note:
- If the personalized attachments points to a file that does not exist then MLK will send normally but
without the attachment
- You can add as many personalized attachments as you like
- You can use the default values option to handle unspecified fields
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Personalized Reply Address
MLK also supports personalization of the reply/sender address. To do this:
1. Select List > Send Email to List to display the message editor
2. Click the "To" button
3. Check the box to "Override the Sender Address
4. Click "Specify" and enter your personalized email field as required
For example, let's say that we want the sending email to be the destination group name followed by
@mycompany.com
%Field:LastGroupJoined%@mycompany.com
5. Optionally enter a personalized sender name
Let's say we want the name to be this recipients case manager which is read from a custom field specified
for each user
%Field:Case_Manager%
6. Click OK
7. Use the Preview function to check it

Note:
- If an invalid email address is specified then the default email for the profile is used
- You can use the default values option to handle unspecified fields

Personalization Fields and Web Links
Two field modifiers are available:
.ENC

Encode the text so that it is safe in a web link

.LINK

convert a web site or an email address to a link
.ENC
If you are inserting personalization fields into a web link, you should "encode" the text so that it does not
contain unsupported characters (such as spaces). You can instruct MLK to encode the text by specifying
.ENC before the final % sign, e.g. %Company.ENC% will return the Company field with all unsafe
characters encoded.
Here is an example web link that safely passes the full name and email of the user:
http://www.mycompany.com/cgibin/click.php?Email=%Email.ENC%&Name=%FullName.ENC%
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.LINK
If you have fields that contain web or email addresses you can have MLK automatically convert them to
clickable links in HTML messages by specifying .LINK before the final % sign, e.g.
%Field:Web_Site.LINK% will create a clickable link to the web page specified in "Web_Site" field.
Note that you can combine both modifiers, e.g. %Field:Extra_Email.ENC.LINK%

Inserting Random Text
Sometimes you want your automated messages to appear like you've just typed it and not like
impersonal, boilerplate text. One way to handle this is to randomly change the text in your automated
messages using the %RANDOM:X% field.
%RANDOM:X% inserts a number between 1 and X, e.g. %RANDOM:3% would insert 1, 2 or 3. You can
specify any valid number between %RANDOM:2% and %RANDOM:1000000000%
Note: The random number is guaranteed to stay the same throughout the message to the current recipient
(i.e. if you specify %Random:10% five times in your message, the first time MLK encounters
%Random:10% in a message to a new recipient it generates a new random number, say 7, and all other
%Random:10% calls in the message will also be replaced with 7. If you want the random number to
change everytime the field is used specify "?" before the max range value, e.g. %RANDOM:?100%
This is usually only used in combination with conditional text, e.g.
%CONDITION:Random:3=1%
How is the weather?
%CONDITION:END%
%CONDITION:Random:3=2%
Hope all is going well with you.
%CONDITION:END%
%CONDITION:Random:3=3%
Trust this message finds you in good health!
%CONDITION:END%

Previewing your Message
You can display a preview of the message that will show each of your recipients and how the
personalization fields will be converted by clicking the Preview button on the message editing toolbar (or
Alt+P).

See Also


Sending mail to your lists
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Scheduled and Batch Sending of Messages
A powerful feature of MailList King is the ability to schedule sending of messages at a later date or send
messages in batches (e.g. to limit the load on your system or network).
Note: If you are batch sending your messages to comply with sending limits of your ISP, you can use the "ISP
Limits" option instead.
You can perform a scheduled send in the normal way you send a message by selecting List > Send E-mail to
List. When you have composed your message, click the small down arrow on the "Send Message" button, then
choose the "Scheduled Send" option.
You will need to specify the following options:
When to Start Sending:


Start Now: MailList King will start sending message immediately



Start at Date: MailList King will not start sending messages until after the date and time specified



Do not begin until I start: The message will be saved to your Outbox but delivery will not occur until
you click "Send Now"

How many recipients do you want to send with each batch:
Breaks your sending up into batches (to minimize load on your server, for example)


Send Messages to all recipients: When the scheduled date is reached the message will be sent to all
recipients without any delay



Send Messages to x Recipients: MailList King will break up the sending into batches of x recipients.
I.e. every time a scheduled send time is reached the message will be sent to the number of recipients
that you have specified.
- With a x delay: Once sending has completed to the number of recipients specified, MailList King will
wait the specified delay before starting the sending of the next batch
- Do not begin: Once a batch has completed sending, the next batch will not start until you select it in the
Outbox and click "Send Now"

Sending Options:
Build recipient list when sending starts: This is an important option when scheduling messages for
sending at a future date. If the option is disabled or not selected then the list of recipients is built immediately
(once you click OK). This means that if someone adds themselves to the group before sending starts, they
will not be included in the delivery because the list has already been generated. Enabling this option advises
MailList King not to build the recipient list until sending starts so that it uses the most up-to-date mailing list.
This option is only available when:
•

You are sending to all mailing list members or a selection of groups

•

You have not specified excluded addresses or enabled the option not to send to recipients that have
been emailed in the last x days
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Note: Scheduled sending will not occur while MailList King is not running. If a scheduled sending is missed
because MailList King is closed, then the schedule will recommence the next time you run it

Example 1:
You want to send all your messages at a later date (6th June):

Example 2:
To slow the delivery of a message (e.g. to limit your bandwidth usage) you only want to send to 5000
recipients per day (starting immediately):

See Also


Viewing Active Sending Tasks
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ISP Limits
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Managing your Sending Tasks
You can view the status of your scheduled or batch messages,
automated messages and other sending tasks by selecting the
relevant mode in the main window.

Select which sending tasks to display:

Display messages you have sent to your mailing list but have not completed delivery

Messages that have been delivered completely to recipients

Messages generated automatically by MailList King (Acknowledgements, Welcome
Messages, etc.) that are awaiting delivery

Under the Status column you can determine the current status of each item:


Not Started: The message has not been sent to any of its recipients (the initial set date has not been
reached or it set to manual start). You can commence Sending by clicking "Send Now"



Sending Started: The message is set to send to recipients in batches. It has been sent to some
recipients but not all of them.



Completed: The messages have been sent to all recipients. You might want to delete the item to
reclaim disk space.



Cancelled: You aborted the sending. You can recommence it using "Send Now"



Error Encountered: An error was encountered during sending. You can recommence it using "Send
Now"



Sending Paused: You have put the item on hold. You can recommence it using "Send Now"



Waiting: Sending is paused due to your "ISP Limits" setting and will automatically continue when
permitted

The following buttons are available:


Send Now: Sends the selected message to the next batch of recipients or restart a task that is
paused or encountered an error



Pause Sending: Disables the item. You can recommence it later using the Send Now button



View Task: Display the task properties, message and recipients



Delete Task: Removes the selected task
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Note: Send Lists can be quite large so it is recommended that you delete your send tasks after they have
completed (you can still review the message in the Sending Log)

See Also
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Synchronizing Contacts with Outlook
Outlook users may find themselves in a quandary when using contact/list management software. Should they
maintain their contacts in Outlook, the other software or both?
MailList King makes it easy for you to cover all your bases with automatic synchronization of your mailing list
with Outlook Contacts.
You can also use the tool to import Contacts or export MailList King members to Outlook.

Synchronizing your Contacts
1. Select "List > Synchronize Addresses with Outlook Contacts" on the main menu

2. Choose your action:
•

Import Outlook Contacts into MailList King
All your Contacts in Outlook will be added as new members in MailList King. Any contacts that already
exist in MailList King will be updated with details of the contact in Outlook.

•

Export MailList King Members to Outlook
All MailList King members will be added as new contacts in Outlook. Any contacts that already exist in
Outlook will be updated with details of the contact in MailList King

•

Synchronize MailList King and Outlook Contacts
Outlook and MailList King will be given the same set of contacts

3. Synchronization Rules
If you have chosen to synchronize contacts then you will need to specify what should happen when the
contacts have changed. Your choices will depend on how you manage your contacts. For instance, if you
add/edit/delete contacts only in Outlook and use MailList King just to handle your sending then Outlook is
your authoritative source and your selection would be as follows:

Conversely, if you allow MailList King to manage your mailing list and don't edit your Contacts in Outlook
then MailList King is the reliable source and your settings will probably be as follows:
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Note: You will be able to confirm the actions for each contact before MailList King makes any changes

4. Outlook Options
Specify your Outlook Contacts folder and how Categories should be handled. If you use Outlook Categories
to differentiate your Contacts you can have MailList King treat these contacts as if they are MailList King
groups (i.e. groups will be created of the same name as all your active categories). Otherwise select the
MailList King groups that Contacts are added to

5. Synchronize...
You can choose either to synchronize your contacts now, or automatically every day at a specified time.
When performing an automated synchronization there is no confirmation dialog so you should always
perform an initial manual synchronization to confirm how it will work. You may also want to use the option
not to perform any deletions during automatic processing (so you will periodically need to perform a manual
synchronization to update any skipped contacts).
If you have enabled acknowledgement messages then the following will be sent:
•

Subscribe Acknowledgements: New contacts found in Outlook and added to MailList King

•

Welcome Messages: New Contacts found in Outlook and Outlook Contacts with changed categories
(assuming you are using the option to treat Categories as Groups)

6. Confirm Changes
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MailList King will then analyze your Outlook Contacts and MailList King members to check for changes (The
first time you do this it may take quite a while) and a summary of changes will be displayed allowing you to
review the action that will be taken during synchronization.
Each contact will be displayed showing it status and the intended action:
Only Found in
MailList King:

A member exists in MailList King that was not found in Outlook (either
because you have only added it to MailList King or have deleted it from
Outlook)

Only Found in
Outlook:

A member exists in Outlook that was not found in MailList King (either
because you have only added it to Outlook or have deleted it from
MailList King)

Changed in
MailList King:

You have edited a member in MailList King (including changing group
membership) since it was last synchronized

Changed in
Outlook:

You have edited a contact in Outlook since it was last synchronized

Changed in
MailList King and
Outlook:

You have changed a contact in Outlook and MailList King since it was
last synchronized

Already
Synchronized:

The contact is already identical in Outlook and MailList King (option
only shown when importing or exporting)

You can change the action for individual contacts by clicking the right-most button in the Action column.
You can change the action for all contacts of a specific status by clicking the blue links at the top.
Click Finish to perform the synchronization.
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Other Synchronization Tips
•

When MailList King deletes a contact from Outlook it can be retrieved from the Deleted Items folder.
When a member is deleted it can be retrieved from View>History and Errors, Removals tab

•

You can review the actions of an automated synchronization in View > History and Errors, History tab,
or the Synchronization log in your database folder

•

Outlook has a limit on the number of contacts permitted in a folder. This can be as low as 16,000 on
versions of Outlook prior to 2003 so Synchronization is not recommended for large mailing lists (you
may want to use File > Export Groups to Outlook instead)

•

To add an individual member (or selection of members) to Outlook, right-click the selection in the mailing
list grid and select "Add Member to Outlook Contacts"

•

Click Ctrl+Alt+O to synchronize your contacts using your last settings without displaying the
Synchronization Settings wizard

See Also


Quick Start Guide
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Importing Contacts
Add members to your mailing list database from a text (a plain text file with each e-mail address on a separate
line), CSV (a text file with each field delimited by a comma) or other common formats such as Microsoft Excel,
Microsoft Access, OpenOffice, etc. Business edition users can connect directly to a database via ADO or
ODBC.
You can also import a list of unsubscribed or undeliverable addresses and member or mailing list history.

Importing Contacts
1. Select File > Import from the main menu.
2. Choose one of the following options depending on the type of file you are importing:
File contains a single column of e-mail addresses



If your file only contains a list of e-mail addresses (one per line). Names can be specified by using the
format: "Full Name <email@address.com>"
Example:
sales@xequte.com
someone@somewhere.com
John Smith <johnny@bgood.com>
Cathy <cth@meifu.cn>
Then select this option and specify the group to add users to
File contains multiple columns



If your file contains multiple fields then select this option. Example entries might be:
john@xequte.com,General_List,John McGrail,MyGroup
johnny@bgood.com,General_List,John Davies,MyGroup
cth@meifu.cn,Another_List,Tracy Chapman,AnotherGroup
You will need to click "Map Import Fields" to advise MailList King what information is contained in each
column of the import file.

Note
•

Only allows you to add members to your database from a file. To remove e-mail addresses that are
listed in a file, or process them as undeliverable recipients then use the "Add/Remove Addresses"
function under List menu.

•

You can also retrieve addresses from completely unformatted files

Options
•

Send Acknowledgement messages
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If you have enabled Acknowledgement and Welcome messages (under Options) then a message will be
sent to the user informing them of this action
•

Send Double Opt-in confirmation messages
If Double Opt-in is enabled (under Options) then a message will be sent to the user requiring them to
confirm this action

See Also
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Exporting Contacts
Save your e-mail list to a variety of formats such as: text, CSV, Microsoft Excel, Access or HTML.
To export your mailing list:
1. Select File > Export to File from the main menu
2. Specify a filename
3. Export which members?
You can specify to export just the displayed entries (available when you have filtered your mailing list),
the entire mailing list or just a selected group
4. Choose which fields to export
5. Set your delimit character
If you are exporting to a plain text file then you will need to specify the character that will separate the fields
within each record
6. Click OK

See Also
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Backing up your Mailing List
The data in your mailing list is a valuable business asset so it is important that you take precautions against the
unexpected. For this reason we recommend that you back up your database and settings on a regular basis.
MailList King also allows you to use the automated back up options to write an export file automatically on close
down, you can even have it e-mailed off-site. The advantage of backing up to a text file is that the data is
accessible from any database program, not just MailList King. You can manually back up your mailing list by
selecting File > Back Up Database
To restore a mailing list from back up select File > Import Back Up File
Note:
For your safety the Back Up function exports your database to a CSV file. This file can be opened by any
database or spreadsheet program (such as Microsoft Excel). It can also easily be imported back into MailList
King, however the back up does not include: History, Statistics, unsubscribed and blocked addresses or any
settings. Therefore you should also manually back up your database and settings folder

Full Back Up of your Database and Settings
It is also advisable to back up the database files (data of the members in your mailing list) and the settings files
(all of your mailing list and program configuration). With these files you can download MailList King and
completely restore your system after a crash.
1.

Run MailList King and click Ctrl+Shift+I.

2.

From the folder that is displayed check the boxes for configuration and database

3.

Click OK

4.

Add these two folders to your backup schedule (or regularly copy them to another drive or disk)

See Also
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Options Overview
MailList King options are divided into the following categories:
Groups

Groups that categorize members in your mailing list

Email Processing

Retrieval of mailing list messages and processing of web submission forms

Double Opt-In

Require users to confirm subscribe or unsubscribe requests

Automatic Emails

Sending of messages to users when they subscribe or unsubscribe

Sending Emails

Sending messages to your mailing list

ISP Limits

Automatically reduce your sending speed to stay under your ISP's limits

Member Sending

Allow members to send to your mailing lists

Commands

Mailing list commands

Blocking

Blocking addresses and checking for invalid addresses

Delivery Failure

Processing of delivery failure messages

Other

Database and back up options

Advanced Options

Infrequently used settings

See Also
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Groups
Groups allow you to categorize your mailing list into different areas of interest. If you enter each address into
your database with a different group, then you can easily send a newsletter to just the users in a particular group
and can allow list members to send messages to others in the same group. For example, if you are a company
with a range of products, you may have a group for each product and assign customers to the product groups
they have purchased so you can easily send out newsletters only to the relevant contacts.

Groups
Groups of the current mailing list that for categorization of your contacts. You can add, remove and edit
displayed group entries. For each group the following settings are available:


Group Name: The identifier for the group within MailList King and used by mailing list commands, e.g.
SUBSCRIBE SOME_GROUP



Description: If you allow use of the GroupInfo command, the description is returned to users inquiring
about the group



Do not allow joining: Locks the groups so that users cannot be added to it. You can use this option
for Private Groups so that only the Administrator can add users and any attempts to Subscribe are
blocked (any blocked subscribes are added to the Error list)



Do not allow sending: If you have enabled member sending, you can use this option for any groups for
which member sending is not permitted



Disable Acknowledgements: If you have enabled sending of Acknowledgement messages then you
can disable them for the current group by checking this option



Disable Double Opt-In: If you require your users to confirm subscribes/unsubscribes with Double Opt-In
you can use this option to disable it for the current group

Other Group Options


Default Group
When no group is given (e.g. an e-mail is received with just the subject "SUBSCRIBE") the group specified
here will be used



Action when a member subscribes to an unknown group
What occurs when a user sends a subscribe request but specifies a group that does not exist. You can
choose between adding the user to the Errors List (View>History and Errors), prompting to specify a
group, automatically creating the group or using the default group



Action when no subscribe group is specified
What occurs when a user sends a subscribe request but specifies a group that does not exist. You can
choose between adding the user to the Errors list (View>History and Errors), prompting to specify a
group or using the default group



Action when a member unsubscribes from an invalid group
What occurs when a user sends a unsubscribe request but specifies a group that does not exist. You
can choose between adding the user to the Errors list (View>History and Errors), prompting to specify a
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group or completely removing the user from the mailing list


Action when no unsubscribe group is specified
What occurs when a user sends a unsubscribe request but specifies a group that does not exist. You
can choose between adding the user to the Errors list (View>History and Errors), prompting to specify a
group or completely removing the user from the mailing list



Members can belong to multiple groups
Specify whether a user can join multiple groups or only a single group.
Note: Even if you have users that belong to many groups and you send to your entire mailing list, each
recipient will only receive one copy of the message (i.e. duplicate addresses are ignored when generating
the send mail list).



Allow Sub-Groups
Group nesting allows you to categorize your groups within other groups in the same
way folders can be arranged in Windows Explorer.
Once you enable the group nesting option all group display windows allow you to click
on a group name, drag it and drop it onto another group.

See Also
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Email Processing
Options for processing mailing list command messages (e.g. subscribe and unsubscribe messages) retrieved
from your e-mail software or mail server.

Mailing List Message Source
Specify the location(s) where MailList King will check for subscribe and unsubscribe requests and
Undeliverables. You can specify a message folder in Outlook, the Inbox for other email software or a POP
account on your mail server. You can specify as many sources as you require.
Tips
•

Outlook: You might want to create a special folder just for MailList King and use Outlook rules to
automatically move messages to the folder

•

POP Accounts: You should create a mail server account that is only used by MailList King

Creating a New Retrieval Account
1. Account Type
Choose whether to retrieve messages from your email software or directly from a mail server
2. Outlook Folder/POP Settings
For Outlook accounts select a folder to check. For POP accounts you will need to specify the login details
for your mail server
3. Other Options
After MailList King has processed a message (Subscribe, Unsubscribe, bounce report, etc) what should it
do with it?
•

Mark it as read (Email software only)

•

Delete it

•

Move it to another message folder (Outlook only)

•

Forward it to an email address (POP only)

When MailList King encounters a message that does not match any rules what should it do with it?
•

Ignore it: It is left in the message folder/on the mail server

•

Move it to the Errors list: It is processed using the setting above and listed in the Errors log

•

Move it to another message folder (Outlook only)

•

Forward it to an email address (POP only)

Web Form Messages
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A common mailing list requirement is signing up on web page (or unsubscribing, updating contact details,
etc). Generally these type of a web form submission pages will send you an email with full details of the
submission. MailList King can automatically process these messages that are encountered in your mailing
list message sources.
For further details view the Web Form documentation.

Automatic Checking


Check for new messages every x minutes
MailList King will check your e-mail software or mail server for new mailing list messages at the
frequency specified (MailList King must be running for this to work). You can also specify a period
when processing is disabled



Perform automated daily tasks at x:xx
The time that automatic tasks, such as Outlook synchronization, database optimization, birthday
message delivery, will occur (this is a recommendation only, if MLK cannot perform the task at the
specified time, it will do it later that day)

Folder Processing Tasks
If you are using MailList King with Outlook then you can use this option to automatically access other
message folders in Outlook and process any addresses retrieved as Subscribes, Unsubscribes or Bounced
Messages. You can also forward all messages in the folder to a mailing list group.
Review the Folder Processing Tasks page for more information.

See Also
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Web Form Processing
MailList King can parse all the fields in a submission message from a web form and input the details into your
database.
For advice on setting up web forms on your site visit:
MailList King Web Form FAQ

If you enable web form processing then when checking for new messages (List > Check for New Messages),
MailList King will search for messages submitted from your web site and process them.
To use this function:


Specify the unique text that appears in the subject line of every submission messages (e.g. A form
was submitted on your web site). MailList King uses this to recognize messages that are web
submissions.
If you specify the partial matching option then MailList King will process messages that contain the
specified text anywhere in the subject line, e.g. if you specified "Web Submission" then a message of
the subject "Web Submission Message from your Site" would also be processed.
Alternatively if all of your web submission messages have a unique sender address, then you can
specify:
Sender:websub@mycompany.com
Then any messages sent by websub@mycompany.com will be processed as web submissions.



Specify the name of each field as it appears in the message. For example, your web submission
message may have the field 'E-mail:' specifying the e-mail address in the submission. All fields, except
e-mail, are optional, so if the message does not contain a field then a default or blank value is used (see
examples below).

Special Notes:
Action Field

Expects to find one of the permitted web form actions, or be blank. If
blank, the entry will be subscribed. You can also specify the text
"None" if no action should be performed

E-mail Field

This field is required.
Note: MLK also accepts a valid Member ID in place of an e-mail
address.
If you specify %USE_MESSAGE_SENDER% the sending address of
the web form will be used

Group

Multiple groups can be subscribed to by separating them with a comma
(e.g. List_1,List_2). If the entry is blank your default group will be used.

Full Name
Field

If this field is not specified then it will be built from First and Last Name

First Name F
Will be extracted from the full name, if you have set the relevant option
ield
Last Name
Field

Will be extracted from the full name, if you have set the relevant option
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Other Fields

Can be blank

Also add any custom fields in the message
If your web forms contain custom fields then you can use this option to advise MailList King to process
any custom fields in the message and add them to the user record. You will need to specify the
character that separates the field name and its value, e.g. if you have a message line that reads:
Web Site: www.xequte.com
Then the separation character would be a colon
Note: MailList King will only process custom fields that have been specified for the database. To add
new custom fields click the "Edit Custom Fields" link

Permitted Actions:
The following items can be specified in the Action field:
Subscribe

Adds the user and all their details to the mailing list. If the user
already exist any changed fields in the web form will replace
those in the database

Unsubscribe

Removes the member of the specified email address from your
mailing list

UpdateEmail

This is the same as Modify command used to update an e-mail
address in the mailing list. The old email address need to be
specified in the "E-mail" field. The new email address must be
a field named the same as "E-mail" field but with the prefix,
"New" (e.g. Email: old@xequte.com and NewEmail:
new@xequte.com) (all other fields are ignored).

UpdateUserDetails

Allows you to offer a web form where users can update their
address details. MLK will locate the member of the specified
e-mail address (or Member ID) and update the address, custom
and other fields with those in the web form message.
If the address does not exist in the mailing list the user is
subscribed.
If your web form contains a field of the same name as the
"E-mail" field but with the prefix, "New" (e.g. NewEmail:
new_email@xequte.com) then the user's email address will be
updated too.

UpdateUserGroups

Allows you to offer a web form where users can select which
groups they belong to. MLK will process the form and set the
membership to the group(s) specified (comma separate
multiple groups).
If the address does not exist in the mailing list the user is
subscribed.
NOTE: If the group field is blank the member will be removed
from all groups (i.e. unsubscribed from the mailing list)
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A combined version of UpdateUserDetails and
UpdateUserDetailsAn
UpdateUserGroups so you can use a web form for a user to
dGroups
change their address, group membership and other details
SubscribeInfo

Sends the members subscription information (optionally for only
a specified). Same as the SubscribeInfo command

GroupInfo

Sends information on the specified group (or all groups). Same
as the GroupInfo command.

VacationEnable

Enables the member's vacation mode, i.e. they will be excluded
from any messages you send

VacationDisable

Disables the member's vacation mode, i.e. the member will be
included in messages you send

Vacation

Enable or disable the member's vacation mode by specifying
the new status in the "Full Name" field (either "Enable" or
"Disable")

None

No action is taken (the user is not added or changed in the
mailing list)

Sending of Double Opt-Ins and Acknowledgements
Web Form messages will follow your standard settings with regard to delivery of Processing
Acknowledgement and Double Opt-In messages. You can override this functionality by adding one of
the following to your web form:
Verbosity: Normal

Default option (so it is assumed if the Verbosity field is not
found). Acknowledgements and Double Opt-Ins are sent as per
your settings

Verbosity: NoOptIns

Acknowledgements are sent (if enabled in Options).
Processing occurs without requiring Double Opt-In
confirmation

Verbosity: NoAcks

Double Opt-In messages are sent (if enabled in Options).
Processing Acknowledgement messages are not sent

Verbosity: Silent

Processing Acknowledgement and Double Opt-In messages
are not sent

Note: In this example the field separator is shown as a colon, however the separator you have specified for custom message
processing is used, i.e. if you have specified "=" as the custom field separation character then the Verbosity field would appear
as: Verbosity=Normal

Example Form 1: Subscribe Form with Full Address
Your web submission message looks like this:
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Subject: Web form submission
--------------------------------------------------------------------------------------------------Action: Subscribe
Email: jsmith@abc.com
Group: Group_1,Group_2
First Name: John
Last Name: Smith
Company: ABC
Address: 123 Some St.
City: Springfield
State: QD
Zip: 40014
Country: USA
---------------------------------------------------------------------------------------------------

In the Web Form Message Formatting dialog set up as follows:
(The space after the colon will be ignored)

Example Form 2: Simple Subscribe Form
Your web submission message looks like this:
Subject: Web form submission on 11/7/02 3:45
--------------------------------------------------------------------------------------------------E-mail=jsmith@abc.com
Group=Group_1
Full Name=John J Smith
---------------------------------------------------------------------------------------------------
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In the Web Form Message Formatting dialog set up as follows:

Example Form 3: Form for Updating an Email Address
Subject: Web form submission
--------------------------------------------------------------------------------------------------Action: UpdateEmail
Email: old@address.com
Full Name: new@address.com
-------------------------------------------------------------------------------------------------------

Example Form 4: Form for Changing Group Membership
Subject: Web form submission
--------------------------------------------------------------------------------------------------Action=UpdateUserGroups
Email=jsmith@abc.com
Group=Group_1,Group_2,Group_3
-------------------------------------------------------------------------------------------------------

Example Form 5: Disabling Double-Opt-In and Acknowledgements
Subject: Web form submission
--------------------------------------------------------------------------------------------------Action: Subscribe
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Email: jsmith@abc.com
Group: Group_1,Group_2,Group_3
Verbosity: Silent
-------------------------------------------------------------------------------------------------------

Web Form Creation Wizard
MailList King includes a wizard to generate the base HTML for all standard mailing list tasks.

The wizard makes the process much simpler, but you may be unsure what details to specify for the "Technical
Details" step.

The FormMail CGI URL will differ for all web hosts, so you will need to confirm with your web host provider what
to specify. It will be something like:
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http://www.mycompany.com/cgi-bin/formmail.pl
You will also need to specify some hidden fields to pass details such as the message subject and destination
email address, e.g.
subject=%SUBJECT%
recipient=%EMAIL%
(%SUBJECT% and %EMAIL% are fields that MailList King will automatically replace with the "Send to Email"
and "Subject of Email" values you specify).

If your web host provider does not provide a FormMail script you can sign up for a third party service. For more
details and other advise visit:
MailList King Web Form FAQ

See Also
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Double Opt-In and Opt-Out
Double Opt-In/Opt-Out is a common mechanism to minimize the false addition/removal of addresses from your
mailing list. It requires the user to confirm the subscription or removal of their address to the mailing list by
replying to an email.
Users must confirm their subscription to the mailing list
When a user attempts to subscribe themselves to your mailing list a message is sent to them which they
must reply to in order for the address to be added to the mailing list.
Click the Edit button to change the text of the confirmation message.

Users must confirm their removal from the mailing list
When a member attempts to unsubscribe themselves to your mailing list a message is sent to them
which they must reply to in order for the address to be removed from the mailing list.
Click the Edit button to change the text of the confirmation message.
Note:


A tag will be added to the subject line (e.g. MLK-ID:12345) to enable MailList King to track the message



The %RESULT% field can also be used to insert the tag into the message body (however the tag in the
body will not be processed in any way)



You can view all opt-in/opt-out requests that are awaiting confirmation by selecting View > History and
Errors, Opt-In tab from the main menu

Options


Send a reminder message after x days
If a user has not confirmed their subscription/removal within the specified number of days, MailList King
will send a reminder message (a reminder message is the same as the message specified above, but
contains REMINDER in the subject line)



Automatically delete confirmation records that are not confirmed within x days
You can automatically delete opt-in/opt-out requests after a specified time period by setting this option.

See Also


Next Option Tab
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Automatic Emails
Without Acknowledgement messages, changes to the mailing list are processed "silently" without any advice
given to the user whether they have successfully joined/left the list. Enable Acknowledgement so a confirmation
is sent by e-mail to the user when changes are made to the list. View the comparison of automatically sent
messages for a better understanding of acknowledgement and welcome messages.

Sending of Acknowledgements
Acknowledgement messages advise users of the outcome of any mailing list changes they have requested:
•

Subscribe: When a user tries to add him/herself

•

Unsubscribe: When a user tries to remove him/herself

•

Modify: When they request an update of their email address

•

Vacation: When they temporarily disable or re-enable sending using the Vacation command

•

Birthday: A special message sent on their birthday (if it has been specified for the member)

These commands are explained in the Quick Start Guide.

%Result% Field
By default, the message body contains the field %RESULT%. During processing this text will be
replaced with a short summary of the process success or failure, e.g.
When subscribing: "The address, jsmith@abc.com, was successfully added to the group,
SomeGroup"
When unsubscribing: "There is no record of the e-mail address, jsmith@abc.com, in the group,
SomeGroup"
This field is optional (you can leave it out if you prefer). You can change the text that is used for the
result field by editing the Localize.txt file (the language can also be modified, see below).
You can also specify the %GROUP% field which will be replaced by the name of the group the user is
joining or leaving
Conditional Text
You can specify text in your message that is only displayed when the action is successful or not. For
example, offering some advice when an unsubscribe fails because the address cannot be found in the
mailing list.
Specify your conditional text between %CONDITION:SUCCESS=TRUE% and %CONDITION:END%
Optionally specify alternative text using %CONDITION:ELSE%
For example:
%CONDITION:SUCCESS=TRUE%We are sad to see you leaving our mailing
list!%CONDITION:ELSE%Check that you have specified that address with which you signed up to our
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mailing list. If you have any problems please email the webmaster.%CONDITION:END%
Note: Vacation messages are a special case, whereby %CONDITION:SUCCESS=TRUE% indicates
the user enabled vacation mode and %CONDITION:SUCCESS=FALSE% indicates they disabled it

Options
Send a Copy of Failures
If a user's attempt to subscribe, unsubscribe, etc failed then you can specify an address to CC the
acknowledgement message to
Note: You can also access this information under "View>History and Errors" on the main menu

Processing Summary Language
You can select the language that is used for the processing summary by selecting it from the
drop-down box (replacing the %Result% field).
The text that is used for the processing summary is stored in the file, Localize.txt. Edit this file to
customize the text or add a language
If you specify a foreign language for the processing summary, you can also include an English
translation of the text by specifying the %ResultInEnglish% field in your message (in addition to the
%Result% field which will be filled with the text in your selected language).

Sending of Welcome Messages
Welcome messages are sent the first time a user joins a particular list. They differ from Subscribe
Acknowledgement messages in that:


Each group can have a different message



The %RESULT% field is not supported, because Welcome Message are only sent when a user has
successfully been added to a group, and he/she is not already listed in that group

Use the "Default Welcome Message" to specify a message for any groups for which you have not created a
custom welcome message.
Use the Delayed Messages button to send multiple messages when a user joins a group, e.g. send a
reminder after 30, 60 and 90 days.

Automatic Message Responding
If you frequently respond to messages with common text, you might have a need for auto-responder
functionality. This function detects messages containing certain text and responds with your pre-built
message. This is particularly useful for web forms that invite a user to provide their e-mail address for further
information. You can even use Personalization fields so that the response is customized with the user's
name, for example.
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Review the Automatic Message Responding page for more information.
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Comparison of Automatically Sent Messages
MailList King includes three main types of messages that are automatically generated in response to a user
action:


Acknowledgements
Acknowledgements are advisory messages that are sent to users when they attempt to change their
mailing list record (i.e. subscribe, unsubscribe or modify their e-mail address in the list) or have a
birthday.
Acknowledgement messages are sent whether the action succeeds or fails and include the result
within the message, e.g.
When subscribing: "The address, jsmith@abc.com, was successfully added to the group, SomeGroup"
When unsubscribing: "There is no record of the e-mail address, jsmith@abc.com, in the group,
SomeGroup"



Welcome Messages
Welcome messages are sent to users when they subscribe to a group in your mailing list. They are
only sent when the subscription succeeds, i.e. the user does not already exist in the group and is not
blocked in any way. They are typically used to thank users for joining the group and provide
information on how to unsubscribe, send to the list, etc. Each group can have a different welcome
message (or none at all).



Automatic Responses
Automatic responses are replies sent automatically to messages that match a sets of rules that you
have specified (e.g. have certain text in the subject line or body). They are often used in combinations
with web forms, e.g. on your web site you might offer to send an informational e-mail to users if they
specify their e-mail address (you might also include a check box for them to join your mailing list for
future newsletters).

You can configure these settings under View > Options, Acknowledgements

Delayed Messages
With Welcome messages and Automatic responses you can scheduled the delivery of multiple messages at
any point in the future. For example you might want to send reminders after 30, 60 and 90 days or have an
e-training course that you deliver by e-mail once a week for ten weeks.

Note: The sending method for automatically sent messages can be different from your default sending method
(i.e. for messages that you send). You can specify it under View > Options, Sending, Other Sending Method.

See Also
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Automatic Message Responding
If you frequently respond to messages with standard reply, then you might have a need for auto-responder
functionality. This function automatically detects messages containing certain text and responds with your
pre-built message. This is particularly useful for web forms that invite a user to provide their e-mail address for
further information. You can even use Personalization fields so that the response is customized with the user's
name, for example.
To access the Automatic Message Responding functionality select View > Options from the main menu. Select
the "Automatic Emails" tab and click the "Automatic Message Responding" button. This will display
the Responding Rules Dialog where you can create new rules and edit your existing ones.
Active rules are checked. You can disable any rule by unchecking it.
Your message responding rules are processed every time you check for mailing list messages (e.g. by selecting
List>Check for New Messages on the main menu).

Auto-Responder Folder
Specify the mail folder to check for any messages that match your responder rules (Outlook only). You can
use the same folder as for your normal message processing, but ensure that your rules do not clash with any
of MailList King's command processing rules (e.g. use the word Subscribe). After messages are processed
they will be disposed of using the same method as your normal message processing.
Note: If you are using e-mail software other than Outlook, you will only be able to use your default folder
(Inbox).
If you are using POP mail server retrieval, then your default POP account will be used (i.e. same as that used
for normal message processing).

Creating your Auto-Responder Rules
Click the "Add Rule" button to create a new auto-responder rule (or the "Copy Rule" button to create a new
rule, inheriting the settings of an existing one). You will need to specify the following settings:


Rule Name
Specify a name to help you identify this rule



Messages Matching Rules
Specify one or more of the following rules that will determine a message that this rule applies to:
- Messages sent to the following address:
Rule applies to messages with the specified e-mail address in the to field
- Messages containing a specific word or phrase in the subject:
Rule applies to messages that contain a word or phrase in the message subject (the case does not
matter, e.g. word and WORD are considered the same)
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- Messages containing a specific word or phrase in the body:
Check this option if the rule should apply to messages that contain a word or phrase in the
message body (the case does not matter, e.g. word and WORD are considered the same)



Other Conditions
These are optional conditions that you can use to further refine your auto-responding rules:
- Message sender is a member of the following group:
The rule will only apply when the message sender exists in the specified group
- Message sender is not a member of the following group:
The rule will only apply when the message sender does not exist in the specified group



What is the format of the message
Specify whether the message is a standard e-mail (sent by a user) or a web form with embedded fields
(sent from a web server)
- Standard E-mail
Select this option for normal e-mail messages. The sender address of the message (and name if
available) will be used for the response that MailList King generates. You can also specify that the
address should be added to a group of your mailing list.
- E-mail is a web submission form
Select this option to process messages that are sent automatically by forms submitted on your web
site. MailList King will retrieve the e-mail address from a web form field within the body (and any
other fields, such as name, group, etc). The message will be parsed using the formatting rules
specified in Options, Web Forms tab.
Note: The value of the Action field will specify how the message is processed, by default the user is
added to your mailing list. Set the Action to "None" (e.g. as a hidden field in your web form) to
specify that the user should not be added to your mailing list



Send the following message
This is the message that will be sent in response to any messages that match the rules specified.
You can specify personalization fields to customize the content for each user (if the message being
responded to is a standard e-mail then you should only use the name and e-mail personalization
fields).



Delayed messages
Send multiple messages, e.g. a ten week training course that is sent by e-mail once a week, click
the "Delayed Messages" button and specify when and what messages to send.

See Also
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Sending Options
Sending Profiles
Sending Profiles allow you to select a sending method, reply address and signature for delivery of your
messages. For simple sending requirements one profile may be enough, however advanced users may want
to create multiple sending profiles for different requirements (e.g. to have different reply address for different
groups or use a faster server for non-automated tasks).


Profile for sending mail to your list
Select a sending profile to specify the method, reply address and signature that is used when you
send mail to your list (using List > Send E-mail to List).



Use a different sending method for automatic emails
Optionally specify an alternative sending profile for messages that MLK automatically sends, e.g.
acknowledgements and forwarding of members' messages

How should messages be sent?


Send separate e-mail to each address
A single e-mail is used for every address you are sending to. This may take quite a long time if you
have a large mailing list depending on the speed of your Internet Connection, however it allows you to
add personalization fields to each message (such as, Dear Richard).



Add multiple addresses (hidden) to each e-mail
Multiple addresses are added to each e-mail to make the delivery of your messages much quicker.
The addresses are placed in the BCC field, so that they are invisible to other recipients.
For the option "Maximum number of recipients per message" specify the number of recipients
that should be added to each sent message. It is recommended you use a value of no more than 49.
Many ISP's impose limits on the number of recipients per message (100 or 200 are the most
common limits, but with 49 you are unlikely to have problems).
The "To Address" is the address that the recipient will see in the To field of messages they receive
from your mailing list. It looks more professional to specify an address rather than having a blank To
field. For example, you might specify a generic address of your company, such as
customerlist@mycompany.com which just goes to an unmonitored user account

Other Sending Options


Display summary after completion of sending
Whether a summary is displayed when the sending of a message completes



E-mail a summary after sending completes
Whether the sending summary is e-mailed after the sending of a message completes.



Enable SMS Sending
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Adds an option to send SMS messages to the mobile phones of your mailing list members.


More Sending Options

See Also
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Sending Profiles
Sending Profiles allow you to select a sending method, reply address and signature for delivery of your
messages. For simple sending requirements one profile may be enough, however advanced users may want to
create multiple sending profiles for different requirements (e.g. to have different reply address for different groups
or use a faster server for non-automated tasks).
You can create sending profiles by selecting View > Options, Sending Emails, Edit Sending Profiles. Also a
Profile selector can be displayed when sending messages by enabling the relevant setting in "Other Sending
Options".

Each sending profile can use one of the following sending methods (new users should review our
recommendations):


Send with Default Email Software
Generally used when integrating MailList King with an e-mail program other than Outlook (such as Outlook
Express, Windows Mail or Eudora). MailList King uses MAPI to send via your default e-mail software is
used (you can change the default by going into the Windows Control Panel, selecting the Internet Icon,
Programs tab and changing the setting for the E-mail Software)
Advantages: Does not require configuration
Disadvantages: Does not support rich text (HTML) e-mail



Send via Outlook
Integrates MLK with Outlook (not Outlook Express). Your messages are sent directly from the Outlook
"Outbox" folder
Advantages: Does not require configuration
Disadvantages: Only works with Outlook



SMTP Sending
Communicates directly with a SMTP server for sending of your messages. You will need to specify your
SMTP server settings.
This is the fastest sending option, particularly if you enable multiple connections.
Business and Corporate Editions Only: For even faster throughput you can specify multiple SMTP servers
so that a different server is used for each connection thread (has no effect if the multiple sending
connections option is not used). Specify the servers by separating them with a comma, e.g.
smtp.host1.com,smtp.host2.com,smtp.host3.com. If the servers have different login details separate them
with a comma too, e.g. LoginHost1,LoginHost2,Advantages: Fast! Particularly when using multiple connection threads and multiple servers
Disadvantages: Need to specify your SMTP settings



SMTP Server (Registered Version Only )
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Use MailList King's internal SMTP server to send messages directly to your recipients so that you do
not need to use the server of your company or ISP.
Advantages: Avoids use of the mail server of your ISP or company.
Disadvantages: Only available in the registered version. You may need to check that your ISP and
firewall do not block usage of a local mail server.

Recommendations
If you are not technically minded or just getting started with MailList King then you should use the Outlook
or "Default Email Software" sending method as they do not require any configuration.
If you need to avoid using your ISP's mail server (e.g. because of your usage policy preventing the sending
of commercial e-mails) then you should use the Internal SMTP Server.
If your main priority is speed, then send via standard SMTP (using multiple sending threads if your mail
server supports it).

See Also
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Other Sending Options
Message Editor


Allow One-click Sending
Whether clicking the Send button in the send message dialog instantly sends the current message, or
displays a drop down list of the three sending options requiring you to select one



Show From field in Message Editing Window
Adds a From selection box to the send message dialog so you can quickly change the sender/reply
address for your messages.



Always check spelling before sending
When you click Send, MailList King will check to ensure there are no spelling mistakes in your message



Always Show Preview of Message before Sending
The Preview Message dialog will be displayed when you click the Send Message button so you can view
the message as it will be displayed to recipients and confirm the delivery

Stationery
MailList King supports the use of standard HTML stationery such as that used by Outlook and Outlook
Express. By default MailList King will use the stationery folder of these applications to provide access to
the stationery that is already on your system. You can download more stationery from:
www.xequte.com/maillistking/stationery/
Stationery adds extra style and layout to your messages. You can use the select option to specify the
stationery file to use as the default when creating a new message. You can also create your own
stationery or HTML templates and add them to MailList King's stationery list. To do this use an HTML
editor to create your file (or save a message in MailList King's message editor as an HTML file) then under
View>Options, Signatures, Stationery section click the "Select" button and browse for the HTML file you
created.

Advanced


Always show errors encountered when sending
Controls whether MailList King immediately displays a warning message when an error occurs during
sending. If unchecked warning messages are suppressed and not displayed until the sending task
completes



Send faster with a persistent SMTP connection
When sending via SMTP a persistent connection will be used to significantly speed up sending (may not
work with all mail servers).



Embed Member ID in header of sent messages
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Whether the field "x-mailer-uid" will be added to sent messages with the Member ID of the recipient.
This makes it easier to determine the actual recipient when the e-mail address is not available
Note: Only applies when sending via SMTP or SMTP server with a single recipient per message


After sending to a recipient clear their "New Member" status
When a user is added to the database they are marked as a "New Member". If you select this option then
after sending to a user the "New Member" field is cleared. I.e. Those users that are marked as a "New
Member" will never have been sent a message via MailList King. You can display new members by
selecting the "Custom Filters" tab in the main window



Send messages individually for tasks with less than x recipients
To speed up delivery MLK can batch your sending with multiple recipients for each message. However if
your sending task only has a few recipients it is better to send those messages individually. MailList King
will automatically send individual messages for tasks with less than the specified number of recipients.



Identify Sending Software As...
Specify the sending software (XMailer) that is listed in the header of messages sent via SMTP



If delivery of an automated message fails, retry x time(s)
Specify how many times MailList King will re-attempt to send an automated message (e.g. Welcome
message or Subscribe Acknowledgement) when it fails to send. Also enter the time delay between send
attempts

See Also
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ISP Sending Limits
To prevent Spam, many ISPs impose limits on the number of messages you can send within a certain period.
MLK provides a variery of settings that allow you to stay within the limits imposed by your ISP.

Sending Frequency


Do not send to more than x recipients every x minutes
If your ISP has a hard sending limit use this option to throttles the speed at which MailList King sends
its messages

Note:
- Ensure you specify a number that is somewhat lower than your ISP's limits. In this way you won't
exceed your limit by other emails you send (such as personal emails you send from your email software)
- This limit will also affect messages that MailList King forwards from members and automated messages


Stagger Sending
MailList King will add a delay between the sending of each message to minimize the load on your mail
server/network

Sending Times


Do not send any messages between x and y
If bulk sending is not permitted on certain times and/or days, you can specify when MailList King will
disable its delivery

Advanced


Don't apply these limits to the Internal SMTP Server
Whether the ISP Limits also apply to the Internal SMTP Server (which does not use your ISP's servers)

See Also
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Member Sending
This option permits members to send messages to your mailing list.
You can also use web page e-mail scripts to allow people to send messages via your web page.

Members Messages Folder
The message folder that is checked for new messages to be sent to your mailing list (Outlook only). You
should use rules to move all members' messages in your Inbox to this folder (similar to that which are used for
moving your Subscribe/Unsubscribe messages).
Note: If you are using e-mail software other than Outlook, you will only be able to use your default folder
(Inbox)
If you are using POP mail server retrieval then this option allows you to specify the details of your POP server.

Which Messages?
Specify which messages to be forwarded


All messages in the above folder
Every message found in the folder will be forwarded to the mailing list



Messages with the text [GROUP_NAME] in the subject
Only messages which contain a group name within square brackets will be forwarded to your mailing list,
e.g. if you have groups of the name General_List and Support_List then relevant messages might be:
[General_List] Where can i download the latest version of Widget 5.0
Re: [Support_List] Problems accessing drill option in Widget v 5.0



Messages with the group name in the To address
Only messages which contain a group name before the @ symbol of the To address will be forwarded to
your mailing list, e.g. if a message has been sent to:
SOME_GROUP@myorg.com
And "SOME_GROUP" is a valid group in your mailing list then the message will be forwarded to all
members of "SOME_GROUP"

Sending Rights
MailList King offers four options for limiting access to your mailing list:


Anyone can send to your mailing list
There is no checking the validity of anyone sending to your lists. All messages are accepted
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Anyone with sending rights in the database can send to your mailing list
The sender must exist in your mailing list and have their sending rights enabled to send to your list.
They do not need to belong to the group they are sending to



Anyone with sending rights in the group being posted to can send to your mailing list
The sender must exist in your mailing list, belong to the group they are sending to and have their
sending rights enabled to send to your list



Only senders with a specific address or domain can send to your mailing list
Generally used when only you or your company are allowed to send to the list. You will need to specify
either an e-mail address (e.g. john@mycompany.com), multiple addresses separated by a comma (e.g.
john@mycompany.com,jane@mycompany.com) or a domain (e.g. mycompany.com)

Do not allow members to send to the list until accepted
Specify the default Sending Rights option for new mailing list members. When checked members cannot
send until you permit them, otherwise by default members can send to your mailing list.

Other Member Sending Options
How should the group be determined?
Specify how MailList King should determine which group the message should be forwarded to:


From the Subject, e.g. '[GROUP_NAME] My Feedback'
The message is only forwarded to members of the group specified in the subject line, e.g. a message with
the subject "Re: [Support_List] Problems with Widget v5.0" will be forwarded to all members of the group,
'Support_List'



From the e-mail stem, e.g. 'GROUP_NAME@myorg.com'
The message is only forwarded to members of the group specified in the stem of the e-mail address, e.g. if
a message is sent to 'General_List@myorg.com' then it will be forwarded to all members of the group,
'General_List'



Use the Group(s) that the sender belongs to
The message is forward to all other members of the groups that the sender belongs to
NOTE: If the member belongs to multiple groups then it is forwarded to ALL the groups of the member



Ignore Group, send to all members in the database
Messages are forwarded to all members of your mailing list

Moderate Messages
Every time a message is sent to your list it will be displayed for you to edit and confirm its sending
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Advanced Member Sending Options
Sender Address/Name for Forwarded Messages
Specify the name and address that is appears as the sender of the message (and will be used if the
member chooses to reply to the message).
Note: If you select the "Custom Name" option, you can specify any text and include the following variables:
%GROUP%, %FULLNAME%, %FIRSTNAME% and %LASTNAME%. For "Custom Email" you can use
the variable %GROUP% in the format %GROUP%@yourcompany.com
Note: This option can only be specified if your Alternative Sending Method is SMTP, SMTP Server or
Outlook (with the Custom Sender option specified)
Allows members to attach files to messages
If a member attaches files to a message they are not included when it is forwarded to other members
Subject of forwarded messages
Specify whether the group name is added or removed from forwarded messages

Text Added to Members' Messages


Add Header block to messages' messages
A header block is placed above any messages forwarded to your list from users in your mailing list.
Typically it will include personalization fields to insert such details as the e-mail address of the sender
and the date



Add the following footer/disclaimer to messages' messages
Specify any text that appears below and messages forwarded to your list from users in your mailing list.

FAQ
How do I set a member's sending rights?
Unless you allow anyone to send to your mailing list you will need to specify whether a member can
send or not send to your lists. To do this select the member(s) in the main window and then click Edit
> Sending Rights. You can also specify the sending rights in the member details dialog.
The default option for new members is specified above.
To display all members without sending rights, select the "Other Filters" tab in the main window and
select the relevant option from the drop down list

How do I set the sending rights of a group?
By default, all groups permit member sending but you can configure the member sending status for
individual groups by Selecting View > Options, Group tab, choosing the group and clicking "Edit"
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Commands
Mailing list commands are specific words that when found in an e-mail message instruct MailList King to perform
a certain action (such as add an email address to your list).

Command Synonyms
The list of common synonyms and misspellings of the mailing list commands.


Subscribe Synonyms:
List of words that will have the same effect as "SUBSCRIBE"
Also if you have a special subscribe address, such as subscribe@mycompany.com, you can specify that
any messages sent to that address are processed as subscribes



Unsubscribe Synonyms:
List of words that will have the same effect as "UNSUBSCRIBE"
Also if you have a special unsubscribe address, such as unsubscribe@mycompany.com, you can specify
that any messages sent to that address are processed as unsubscribes



Modify Synonyms:
List of words that will have the same effect as "MODIFY"

Note: See the Quick Start Guide for a definition of the above mailing list commands

Ignore Words
Click "Edit Ignore Words" to edit the list of words that MailList King ignores when processing command lines
(e.g. by default "Please" and "Me" are ignore words so that a message with the subject "Remove Me Please"
is just processed as "Remove").

Additional Commands


Members can retrieve group information using the "GroupInfo" command
Whether members can obtain information on a group by sending a message with the subject GroupInfo



Members can retrieve their subscription details using the "SubscribeInfo" command
Whether members can obtain details on the groups they are subscribed to by sending the
SubscribeInfo command. They will be sent back a message describing which groups they are
subscribed to and when they joined

Remote Admin Commands
Remote Admin Commands are a powerful set of commands that to manage your mailing list via email
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Remote Administration Commands
The Business and Corporate Editions of MailList King permit the management of many mailing list functions via
e-mail. For example, you can create, lock or allow member sending to a group by sending a command e-mail to
MailList King.
To permit processing of Remote Administration Commands select View > Options, Commands and click the
"Remote Admin. Commands" button.
Once enabled any messages containing remote admin. commands found in your mailing list folder (as specified
under "Email Processing Options") will be automatically processed and replied to with a message advising
success or failure.
The following options need to be specified:
•

Accept commands from the following addresses or domains:
Specify the list of e-mail addresses or domains that are permitted to send administration messages (e.g.
just messages from me@mycompany.com or *@mycompany.com for any address of the
mycompany.com domain).
You must also specify if the address can manage all mailing list groups or only specific ones.
Not Recommended: If anyone is allowed to manage your mailing list (including issuing sending
commands) you can specify *@* as an address

•

Require the following password to be specified...
To avoid unauthorized users from using Remote Admin Commands maliciously (e.g. by spoofing the
e-mail address of an actual administrator) you should enable the password option
This will require you to specify a password after the command in the format Password:MyPassword (or
short form PW:MyPassword).
For example CreateGroup NewGroup Password:123456

•

Send a copy of all response messages to...
When MailList King process a remote admin. command it always sends a message advising the
successful or failed processing. Use this option to specify the address of anyone who should receive a
copy of every response message.

Sending Remote Admin Commands
To issue a command to MailList King send a message to the address that handles other mailing list commands
(i.e. so that it is placed in the folder specified under "Email Checking Options").
You need to specify the command in the subject line of the message. For the SubscribeList,
UnsubscribeList and BounceList commands also need to specify e-mail addresses within the body of the
message (one address per line)
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Remote Admin Command List
Command

Explanation

Example Usage

CreateGroup GROUP_NAME *

Create a group of the specified name

CreateGroup NewGroup
CreateGroup
Group1,Group2,Group3

LockGroup GROUP_NAME

Block new users from joining the specified group

LockGroup SomeGroup
LockGroup Group1,Group2,Group3

UnlockGroup GROUP_NAME

Remove blocking of new users from joining the
specified group

UnlockGroup SomeGroup
UnlockGroup
Group1,Group2,Group3

EnableMemberSending
GROUP_NAME

Remove blocking of members from sending messages
to the specified group (has no effect if you have not
enabled member sending)

EnableMemberSending SomeGroup
EnableMemberSending
Group1,Group2

DisableMemberSending
GROUP_NAME

Block members from sending messages to the specified
group (has no effect if you have not enabled member
sending)

DisableMemberSending SomeGroup
DisableMemberSending
Group1,Group2

SendToGroup GROUP_NAME

Remotely send a message to your mailing list. Specify
the intended message subject after the SendToGroup
GROUP_NAME command. The reply address will be
that specified under View>Options, Sending

SendToGroup SomeGroup This is
my Message
SendToGroup Group1,Group2 This
is my Message
SendToGroup ALL This is my
Message to all members

RelayToGroup GROUP_NAME

Same as SendToGroup but uses the e-mail address of
the sender (rather than the default admin address)

RelayToGroup SomeGroup This is
my Message
RelayToGroup ALL This is my
Message to all members

SubscribeList GROUP_NAME

Subscribe all addresses contained in body of the email
to the specified group. Specify one address per line
(optionally specifying a name in the format Full Name
<email@domain.com>)

Subject : SubscribeList AGroup
Body:
john@mycompany.com
Jane <jane@mycompany.com>
Bill Odie <bill@goodies.com>

UnsubscribeList GROUP_NAME

Unsubscribe all of the addresses contained in the body
of the email from the specified group (or the entire
mailing list if no group is specified)

Subject : UnsubscribeList ALL
Body:
Jane <jane@mycompany.com>
Bill Odie <bill@goodies.com>
john@mycompany.com

BounceList

Process all of the addresses contained in the body of
the email as undeliverable (increase their bounce count
and remove them if they exceed the maximum bounce
count you have specified)

Subject : BounceList
Body:
Jane <jane@mycompany.com>
Bill Odie <bill@goodies.com>
john@mycompany.com

EnableMemberCanSend
EMAIL_ADDRESS *

Permit the specified member to send to your mailing list
EnableMemberCanSend
(has no effect if you have not enabled member sending) john@smith.com
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DisableMemberCanSend
EMAIL_ADDRESS *

Blocks the specified member from sending to your
mailing list (has no effect if you have not enabled
member sending)

DisableMemberCanSend
john@smith.com

AddGroupAdmin EMAIL_ADDRESS
GROUP_NAME *

Adds the specified address as a new administrator
address (as specified under View>Options,
Commands, Remote Admin Commands) so they can
manage the specified group using Remote Admin
Commands

AddGroupAdmin john@smith.com
SomeGroup
AddGroupAdmin john@smith.com
ALL

RemoveGroupAdmin
EMAIL_ADDRESS GROUP_NAME *

Removes the specified address as an administrator
address for the specified group or all groups (as
specified under View>Options, Commands, Remote
Admin Commands)

RemoveGroupAdmin
john@smith.com SomeGroup
RemoveGroupAdmin
john@smith.com ALL

ExportMailingList GROUP_NAME

Export the mailing list or specified group and send it to
the reply address

ExportMailingList ALL
ExportMailingList SomeGroup

BackupMailingList *

Performs the default backup procedure

BackupMailingList

GetMLKStatus *

Return the current status of MailList King (current
mailing list, number of members, subscribes, etc)

GetMLKStatus

BounceSoft EMAIL_ADDRESS

Increase the "Undeliverable Count" for the message
sender or specified email address

BounceSoft bill@goodies.com

BounceHard EMAIL_ADDRESS

Increase the "Undeliverable Count" for the message
sender or specified email address by 3

BounceHard bill@goodies.com

BounceRemove EMAIL_ADDRESS

Remove the message sender or specified email
address from the mailing list due to being undeliverable

BounceRemove bill@goodies.com

Notes:
•

Commands marked by an asterisk (*) can only be issued by administrators who have access to all
mailing list groups. Other commands can be issued by administrators of the specified group, or all
groups

•

Multiple groups can be specified by comma separating them, e.g. CreateGroup Group1,Group2

•

For SubscribeList and UnsubscribeList acknowledgement messages, Welcome messages and Double
Opt-in messages will be sent! You can disable message sending by specifying SILENT after the
command, e.g. "SubscribeList SILENT"
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Blocking of Addresses
Address Blocking


Blocked addresses and domains
Specify any addresses or domains that can never be added to your mailing list.
For example, if you specify:
john@xequte.com
*@badco.com
Then john@xequte.com or any address from badco.com will be blocked from joining your mailing list.



Blocked Countries
If your mailing list is specific to particular countries then you can specify the countries that can subscribe.
If you are using a web form you can require the user to specify their country of origin. For standard e-mails
MailList King determines a user's country from the TLD of their e-mail address.



Unsubscriber Blocking
Specify whether members who have unsubscribed (and are listed in the Unsubscriber list under
View>History and Errors) can be added back into the mailing list (you can block them just from rejoining
the group they unsubscribed or you can block them from the entire mailing list)



Block email addresses with invalid Top-Level Domains
Specify whether MailList King will check that the "Top Level Domain" (e.g. com, .ca or .uk) is known



Block any addresses containing the following text
Specify any exception text; if the address contains the entered text it will not be inserted.
For example, you might block common text specified for fake addresses, such as nothanks and asdf, or
block top level domains, such as ".edu"

Note: Rejected addresses are added to the Errors List. You can review and reprocess them using
View>History and Errors.

Blocking Options


Subscribe Acknowledgements
Specify when Subscribe Acknowledgements are sent for blocked addresses:
- Never send: Acknowledgements will not be sent whenever an address is not added because it was
blocked
- Only send when blocked due to unsubscribing: If an address is blocked because the person is listed
in your Unsubscribed Addresses list then they will be notified of the reason for the failure. Blocking due
to any other reason will not generate an acknowledgement message
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- Always Send for blocked addresses: Acknowledgements will be sent advising of the reason for the
failure whenever an email address is not added to a blocking rule
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Delivery Failure
When sending email to an invalid/outdated address you will invariably receive an "Undeliverable Message" report
detailing the failure. MailList King can automatically process the messages to determine which addresses in
your mailing list are no longer valid.

Automatically process Delivery Failure messages
MailList King will check in your mailing list message folder for Delivery Failure messages and each time a
message to a particular recipient is returned, their Bounce Count will be increased. For Soft Bounces
(temporary failures) the bounce count is increased by one. For Hard Bounces (permanent failures) the
bounce count is increased by three. You can view a members bounce count in the "Edit Member" window.


Delivery Failure Subject lines
Specify what to search for in the subject line to determine the message is a bounce

Soft vs Hard Bounces
Undeliverable message reports are usually categorized as either "Soft" or "Hard" bounces.
A Soft Bounce occurs if the mail server recognizes the address but can't deliver the message, either
because the mailbox is full, the server is down or breaks the connection, or the user has abandoned the
mailbox. Soft bounces are often temporary failures. You may find that when you send to the address again
the message will get through. Soft bounces usually have an error code in the format 4.x.x.
A Hard Bounce is a message that's permanently undeliverable because the address is invalid or because the
recipient's mail server is blocking your server. Resending a message to this recipient will generally fail.
Usually hard bounces have an error code in the format 5.x.x. MailList King treats a hard bounce as three soft
bounces. For example, if you have specified that MLK is to remove an address after six bounces, in actuality
two hard bounces will remove the address.

Other Delivery Failure Options


Remove e-mail addresses that have bounced more than x times
When a particular e-mail address has bounced more than the specified number of times the address will be
automatically removed (and added to the Removed List). Multiple bounces from the same recipient within a
short period are ignored. Note this setting refers to Soft Bounces (read Soft vs Hard Bounces).



Reset bounce count if no delivery errors encountered in x months
If all messages to a specific address have not bounced in x months then the bounce count should be reset
to zero

Out-of-Office Messages


Automatically delete Out of Office Messages
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When a message is encountered that is an "Out of Office" automatic response it is automatically deleted.


Edit Subjects
Edit the list of phrases that MailList King searches for in the subject of a message to determine if it is
an "Out of Office" message.

Note: You can also manually process all the messages in a mail folder as bounces:


Manually: By using the function List > Add Addresses from E-mail Software and choosing the "Process
as Undeliverable" option



Automatically: By using Automatic Processing Tasks function (Outlook only)
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Other Options
E-mail Software Integration


Email Software
Specify your e-mail software so MailList King can enable the best integration options



Outlook Options
Configure settings for Outlook integration and sending.



Email Software Wizard
Display the Setup Wizard to configure the mailing list message retrieval and sending options that MailList
King uses.

Database Sharing and Performance


Share the MailList King database (Business and Corporate Editions only)
If this option is set then MailList King is very strict about ensuring that database changes are saved
immediately to disk. This lowers performance, but minimizes the risk of data corruption, particularly if
multiple users are accessing a single database



Limit loading of database records
If your database has more than 10,000 members, it is recommended that you use this option.
Scrolling speed will be slightly reduced, however it will greatly improve start up and mode changing
speed.



Disable automatic searching when changing modes or selecting groups
This setting determines whether MailList King will automatically commence a search when changing
modes in the main window or selecting a group in "Groups" mode:
- When Unchecked: Every time you check or uncheck a group MailList King instantly searches and
displays the selection
- When checked: A "Display Groups" button is displayed and MailList King will not start searching for
groups until the button is clicked



Use a different configuration for each mailing list database
MailList King allows you to create multiple mailing list groups. Typically this is used to separate the
mailing lists you manage for different companies or organizations. Specify whether each database will
have its own settings, e.g. different reply addresses and sending methods

Database Records


Automatically correct mistyped e-mail addresses
Whether to automatically fix e-mail addresses that have common formatting errors, such as
sales@xequte..com or sales2xequte.com
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When First or Last Name are missing, extract from the Full Name
When inserting members in your database and a full name is specified but the first or last name are
not, MailList King will attempt to extract them from the full name value



When a country field is not supplied, guess from the e-mail address
When a member is being added to a mailing list and the country is not specified (Countries can only
be specified when using web forms) then the country will be determined by the e-mail address. This
option also controls whether the automatic assignment of the Language field (based on the member's
country)



Save subscription messages to the database
Enables the saving of the message that was used to subscribe a user to the mailing list. This is
required as part of the data retention policy of some organizations to prove the validity of a particular
mailing list subscription.
You can view the message used for a subscription by displaying the record of a member and selecting
the History tab.

Back Up Options


How should the database be backed up?
How MailList King should back up your data when using File > Back Up Database or the automatic
back up options (below). You can choose to save your back up to a file and/or send it to an e-mail
address (for off-site back up). Note that when saving the month and year will be applied to the save
filename (e.g. BackUp-2008-10.csv)



Automatic Back Up
Specify whether MailList King should automatically back up your database. You can select either:
- Back up when closing MailList King or opening a new database
- Back up at least once a day (will occur on closure if back up has not been performed that day)

Advanced Options
Modify other other settings.
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Outlook Options
Outlook Integration


Use Extended MAPI for enhanced Outlook functionality
For extra functionality MLK uses Extended MAPI when integrating with Microsoft Outlook. This option
should always be enabled unless using Outlook 64 bit.



Outlook is connected to Microsoft Exchange
If you are using MailList King on an Exchange network and want to manage internal addresses (which
will normally appear as Exchange formatted addresses) then enable this option to obtain the SMTP
address when an Exchange one is given.



MailList King Toolbar in Outlook
Adds a toolbar to Outlook so you can quickly add or send to members of your mailing list and forward a
message. You can also specify whether the toolbar is only displayed on the main Outlook Window or
also on message and contact windows.
Note: Changes will not take effect until you restart Outlook



Deletion of Outlook messages
Whether MailList King should permanently delete Outlook messages after processing them.

Outlook Sending Options


Activate "Send/Receive" in Outlook to immediately send messages
Once MLK has created its messages in Outlook it will activate the Send/Receive function to
immediately commence sending



Delay sending when there are messages in the Outlook Outbox
If Outlook still has messages waiting to be delivered then MailList King will hold off its own deliveries till
the backlog is cleared



Delete any messages from Outlook that MailList King sends
After a message has been sent, Outlook will not save a copy to the "Sent Items" folder
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Advanced Options
Interface Options


User Interface Style
Modify the look of the toolbars and menus that are used in the application to one of three common styles



Help Page
Specify what is displayed when choosing the Help mode in the main window



Star Member Status
In the main window the Icon column (you can display it using View>Select Columns) gives you a quick
view of the status of the user: new user, user with frequent bounces or a star or double star user.
Specify whether star status applies to messages sent by users or sent to users, and the thresholds at
which they are applied



Do not close, send to system tray
MailList King will continue running from the system tray (without displaying a window) when you close it.
This is useful if you have setup MailList King to automatically check for new messages or are performing
a scheduled sending. Click the MailList King icon in the system tray to relaunch the application.



Always confirm the deletion of members by administrator
When you delete a member in the main MailList King window you will be prompted to confirm the
deletion. Otherwise you are only prompted to confirm deletion of multiple members



Beep upon completion of slow operations
MailList King emits a small beep after it finishes processing of an operation that has taken a significant
time.

Message Tracking
Message tracking functionality uses "Read Receipts" to track the readership of the messages you send.
Read Receipts should be used with caution as some e-mail software configurations require users to
confirm the sending of Read Receipts. Also many e-mail systems and software do not even return Read
Receipt messages, so the results are not reliable.


Automatically request and process "Read Receipts"
Sets the mail flag of the messages you send that causes most e-mail software to send a "message
read" confirmation when the recipient opens the message. MLK will then check your email processing
folder for Read Receipt messages and update the read status of that user in the database. Note: Unless
you disable the automatic processing of read receipts in your e-mail software then MailList King will not
be able to access them. If you are unable to do this then you should use POP message retrieval.

Database Options for Advanced Users
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Prompt to confirm the subscription of all addresses to the mailing list
Whenever a subscribe request is received you will need to confirm the addition of the user to the mailing
list.
If you cancel the insertion the record is added to the errors list



Allow members without an email address
If you are only using MailList King to manage an e-mail address database then uncheck this option. If
you want to also manage physical addresses (where an e-mail address may not be available) then
check it



Allow members with duplicate email addresses
Whether to block duplicate email addresses from being added to the mailing list, i.e. you will get an
error if you attempt to add a new member with the same email address as an existing member. This is
the recommended usage of MailList King.
If you enable this option then an address can be listed multiple times in your database if the member's
name is different.
Note: Duplicate email address limitations:

•

Vacation mode may set the incorrect the contact if a full name is not specified

•

Member sending rights may not be read/set for correct contact if a full name is not specified

•

Unsubscribe removes ALL instances of the address (regardless of the name)
Also specify whether to only send once to duplicate addresses. If you disable this option then MLK
will not generate a unique recipient list when sending, i.e. if you have three members with the same
email address in the mailing list then three copies of your emails will be sent to their address.



Reset member's vacation status after x days
Automatically resume sending after a certain period if a member has enabled vacation status



Disable all logging of history, message delivery and statistics
For fastest performance you can disable the logging of history and message delivery and the maintaining
of statistics

Other Options for Advanced Users


Always show details when manual processing errors are encountered
When you are using the functions to manually add/remove addresses to/from your mailing list, this
option specified whether a report is displayed at completion when processing errors were encountered



Ignore the domain(s)
Specify any domains for which no mailing list command should be performed (for example your own
domain). This has the same effect as blocking a domain but there is no logging of the action
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MailList King Setup Wizard

The Setup Wizard configures the main options
in MailList King. You can change these and
other settings under View > Options.
To redisplay the Setup Wizard select View >
Options, Other, Email Software Options, Email
Software Wizard.

These are the steps of the wizard:

1. Specify your E-mail Software
For the best integration, we recommend using Microsoft Outlook with MailList King (the main difference is
that MailList King can access any e-mail or contacts folder in Outlook, but only the Inbox of other e-mail
software.

2. Mailing List Retrieval Method
One of the main features of MailList King is maintaining a list of people who want to receive messages from
you. To do this it automatically processes the email requests you receive from people wishing to add or
remove themselves. You need to advise where these messages will be found. The easiest option is simply
to have MailList King connect to your email software and read them from your Inbox or other folder, but
advanced users may want to create an email account solely for mailing list messages and MailList King will
connect directly to your mail server.

3. Specify the Outlook folder which MailList King will check for Mailing List messages
(Outlook Integration Option)
When you select List > Check for New Messages, MailList King will open Outlook and process all the
messages in the specified folder, checking for subscribe and unsubscribe commands (as well as
undeliverable message warnings, etc, as you may set under Options). Advanced users should create a
folder specifically for use by MailList King and use Outlook rules to automatically move relevant messages
into the folder. In this way your Inbox will not be cluttered with mailing list messages.

4. Specify the settings of your POP Mail Server (POP Retrieval Option)
If you have specified the option to retrieve messages directly from a mail server, you will need to specify the
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server address and your username and password.
NOTE: It is not recommended that you use the same POP account as for your general mail. You should
create a POP account dedicated solely to your mailing list messages.

5. Specify your Sending Method
The other important feature is sending messages to your mailing list and MailList King offers a variety of
sending methods to do this. The easiest option is to have MailList King connect to your favorite email
software and send them from there (as if you have sent them yourself) as it requires no setup at all.
Advanced users may prefer to send via the mail server of your ISP or company (which is the fastest
method), or directly to the recipient using the built-in SMTP Server (to avoid using your ISP's mail server and
thus any limitations they impose).

6. Specify your SMTP Settings (SMTP Sending Option)
If you have specified the SMTP sending option then you will need to specify your SMTP server details
(alternatively you can do this under View>Options, Sending).
You can look up your SMTP server details in your e-mail software.

7. Sending Options
Specify the address that appears in the From box of the messages you send. It will be used if a recipient
chooses to reply to a message and also for sending of delivery failure reports.
Also choose whether MailList King sends each of your message individually to each recipient or batches
them with multiple recipients per message (hidden in the Bcc field). If your list is not large it is
recommended to send each message individually (it looks better to recipients and you can personalize the
message with fields, such as their name). If you have a large mailing list you should use the multiple
recipients option as it will make your sending much faster.
If you choose the multiple recipients option you should specify a "To Address" which recipients will see in
the To field of messages. It looks more professional to specify an address rather than having a blank To
field. For example, you might specify a generic address of your company, such as
customerlist@mycompany.com (which just goes to an unmonitored mail account)

8. Finish
You have now configured MailList King's main settings. What are your next steps?
•

Import addresses from a Text, CSV or Excel file

•

Synchronize with Outlook Contacts

•

Add addresses of people who have emailed you

See Also


Quick Start Guide

Page 115



MailList King Options

Page 116

Why Should I Purchase?
1. EXTRA FUNCTIONALITY


Removal of limit of 10,000 e-mail addresses



Retrieval of addresses from message bodies and attachments



Automated back-up options



Exporting and printing of mailing lists



Unregistered warnings are not added to sent messages



Sending with MailList King's own SMTP Server



Validation of e-mail addresses

2. TECHNICAL SUPPORT
If you should have any problems with the program you can contact us for assistance.
3. SUPPORT FURTHER DEVELOPMENT
Purchasing your software allows us to spend more time developing it.
4. HAVE YOUR SAY
To ensure that MailList King performs to your requirements, purchase your software and ply us often with your
recommendations for enhancements and new features.

See Also
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How Can I Purchase?
There are three ways you can purchase MailList King:
1. Order online with our Secure Server (Credit Card only)
Visit our order page: www.xequte.com/order/

2. Via standard Post
Print out the order form and send with payment to:
Xequte Software
PO Box 83-087
Johnsonville 6440
New Zealand

3. Via E-mail (Credit Card only)
Go to the order form and copy all the text. Then paste it into an e-mail and fill in the details.
Forward to sales@xequte.com
For extra security you might like to send the part of the credit card in your main e-mail and the rest in
another. (e.g. write your number as 4545-5555-xxxx-xxxx in the first e-mail and then xxxx-xxxx-2121-2121 in
the second)

Cost


MailList King - Personal Edition, Single Licence: $99.50



MailList King - Business Edition, Single Licence: $199.50



MailList King - Corporate Edition, Single Licence: $499.50

Includes
* Fully registered version of MailList King
* Unlimited e-mail and web support
* Free Updates
* Discounts on other Xequte products and upgrades

Payment by


Credit card (Visa, MasterCard, American Express, etc)



Personal Check
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Cash (Do not send coins, only notes)



Bank transfer (contact sales@xequte.com for details)

Notes on payment in your own currency
If you are sending currency other than US dollars (or sending checks):


Using a currency converter (www.oanda.com/converter/classic), convert the US$ value to your own
currency using the US$ buy price.



Record the date at which you worked out the conversion rate.



If paying by cash, do not send coins! Round the cost up to the nearest paper note(s)

Alternatively e-mail us for a quote in your local currency

See Also
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Compare MailList King Editions
Personal Edition
US$99.50

Business Edition
US$199.50

Corporate Edition
US$499.50

Message Processing:
Integrates with mail servers
and popular e-mail software
(Outlook, Outlook Express,
Gmail, Eudora, etc.)
Processes Subscribe and
Unsubscribe requests
Processes undeliverable
("bounced") message reports
Processes forms submitted
from your web site
Supports Double Opt-In and
Opt-Out Confirmation
Message Sending:
Sending via your favorite
email software
Sending via our blazingly
fast multi-threaded SMTP
engine
SMTP engine can send
simultaneously to multiple
servers
Sending via a multi-threaded
Internal SMTP Server (don't
need to use your ISP's mail
server)
Rapidly delivers messages
all-at-once, in staggered
batches or at a scheduled
date
Can automatically slow
delivery to stay under your
ISP's sending limits
Personalize messages with
recipient's name, details and
your own custom fields
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Supports plain and HTML
messages (with rich
formatting, embedded
images, etc.)
Create stylish messages
with HTML stationery or your
own template files
Mailing List Management:
Send acknowledgment and
welcome messages when
members subscribe,
unsubscribe or have a
birthday
Auto-Responders:
Automatically reply to
messages and web forms
with personalized e-mails
Powerful blocking rules to
prevent users from certain
companies, countries or
domains from joining your
lists
E-mail Address Verification:
Rapidly check that the
addresses in your list are
valid and still available
Remote Administration
Commands so you can
manage your mailing list
from anywhere
Mailing List Tools:
Discussion Groups:
Optionally allow your group
members to send to your
mailing list
Retrieve addresses from
messages in your favorite
email software
Mail merge directly from
Text, CSV and Excel files to
your printer or email
Optional Mailing List toolbar
for Outlook
Reporting:
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Sophisticated tracking and
reporting tools to review
membership and activity
statistics
Monitor which users are
reading your mailers and
how often
Display the entire
membership and message
history of each of your
contacts
Import/Export:
Automatically synchronize
mailing list with Outlook
Contacts
Import and export database
records using Text, CSV and
Microsoft Excel and Access
files
Send and import contacts
from other database software
via ADO or ODBC
Access your mailing list
database with other software
(such as Microsoft Access
or SQL Server) using ODBC
Mailing List Database:
Built on robust database
technology supporting
hundreds of thousands of
group members
Powerful searching, sorting
and filtering of members
Multiple users: Sharing of
databases over a network
Support:
Unlimited Email and Web
Forum Support
Telephone Support *
Expert setup and
configuration of your
software/mailing list **
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Personal Edition
US$99.50

Business Edition
US$199.50

Corporate Edition
US$499.50

*

Up to 800 minutes phone support for the first 12 months
during our business hours

**

We will connect to your network remotely to install the
software and configure it to your requirements (for your
initial mailing list). Your network must allow remote access

See Also
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Order Form
MAILLIST KING ORDER FORM

Customer Details:
First Name:
Last Name:
E-mail Address:
Confirm your e-mail
(or an alternative e-mail)
Street:
Suburb:
City:
State/Province:
ZIP/Postal Code:
Country:
Phone:

_____________________________________
_____________________________________
_____________________________________
_____________________________________
_____________________________________
_____________________________________
_____________________________________
_____________________________________
_____________________________________
_____________________________________
_____________________________________

Payment method:
[ ] Credit Card
[ ] Personal Check
[ ] Cash

CREDIT CARD DETAILS
[ ] Visa
[ ] Mastercard/Eurocard
[ ] American Express
[ ] Discover/Novus
[ ] Diners Club/Carte Blanche
[ ] Other: ____________________
Credit Card Number:
Expiration Date:
Name on card:

____________________________
__/__ (MM/YY)
____________________________

PERSONAL CHECK DETAILS
Name on check:
Check number:
Currency (if not US$):
Conversion rate (if not US$):

____________________________
____________________________
____________________________
____________________________
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Date of this rate (if not US$):

____________________________

CASH DETAILS
Curr
ency
(if
not
US$)
:
Conv
ersio
n
rate (
if
not
US$)
:
Date
of
this
rate (
if
not
US$)
:

___
____
____
____
____
____
____
_
___
____
____
____
____
____
____
_
___
____
____
____
____
____
____
_

Items required:
MailList King - Personal Edition, ____ copies at US$________
US$99.50
_
MailList King - Business Edition, ____ copies at US$________
US$199.50
_
MailList King - Corporate Edition, ____ copies at US$________
US$499.50
_
US$________
Total
_
(You can use the world currency converter at www.oanda.com/converter/classic to convert this into your own
currency)

Other:
What e-mail software are you using?
___________________________________________________________
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Where did you hear about this product?
___________________________________________________________
___________________________________________________________

What improvements would you like us to make to the program?
___________________________________________________________
___________________________________________________________

See also:
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Licensing Details
1. Distribution
This shareware software may be freely distributed, provided that:
1. Such distribution includes only the original archive supplied by Xequte. You may not alter, delete or add
any files in the distribution archive.
2. The distribution does not include a registration number or information on disabling the registration features.
You are also forbidden from distributing a registered version of MailList King.
3. No money is charged to the person receiving the software, beyond reasonable cost of packaging and other
overhead.
For further information about redistribution of Xequte products, e-mail us at sales@xequte.com

2. License
By receiving and/or using Xequte software products, you accept the following Evaluation and Registered User
Agreement. This agreement is a binding legal agreement between Xequte and the purchasers, users or
evaluators of Xequte's software and products.

3. Evaluation (Unregistered) and Registered User Agreement
You may evaluate MailList King for maximum of thirty calendar days, after which you must purchase the
software from Xequte or remove it from your computer.
You may allow other users to evaluate copies of the unregistered Shareware. All evaluation users are subject
to the terms of this agreement.
The evaluator/user/buyer/owner is not allowed to attempt to reverse engineer, disassemble or decompile
Xequte software and products.
Xequte's name and any logo or graphics file that represents our software may not be used in any way to
promote products other than our software. All parts of Xequte software and products are copyright protected.
No program, code, part, image, video clip, audio sample, text or computer generated sequence of images
may be copied or used in any way by the user except as intended within the bounds of the single user
program.
The evaluator/user/buyer/owner of Xequte software will indemnify, hold harmless, and defend Xequte against
lawsuits, claims, costs associated with defense or accusations that result from the use of Xequte software.
Xequte is not responsible for any damages whatsoever, including loss of information, interruption of business,
personal injury and/or any damage or consequential damage without limitation, incurred before, during or after
the use of our products. Our entire liability, without exception, is limited to the customers' reimbursement of
the purchase price of the software (maximum being the suggested retail price as listed by Xequte) in
exchange for the return of the product, all copies, registration papers and manuals, and all materials that
constitute a transfer of ownership from the customer back to Xequte.
Each registered copy of Xequte software may be used in only one single location by one user. Use of the
software means that you have loaded the program and run it or have installed the program onto a computer. If
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you install the software onto a multi-user platform or network, each and every individual user of the software
must be registered separately, except only in the case of a multiple user site licence, in which case you are
limited to the number of users as expressly stated on your multiple user site licence contract.
You may make one copy of the registered software for backup purposes, providing you only have one copy
installed on one computer being used by one person. If any person other than yourself uses Xequte's
software registered in your name, regardless of whether it is at the same time or different times, then you are
considered to be in violation of this agreement.
The sale of and or distribution of registered copies of this software is strictly forbidden. It is a violation of this
agreement to loan, rent, lease, borrow, or transfer the use of registered copies of Xequte software products.
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Contact Us
For technical support visit our support page at:
www.xequte.com/support/
Which provides links to Frequently Asked Questions, the User Discussion Forum and Contact Forms for our
Technical Support Team.

For other matters please e-mail us at sales@xequte.com
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Program Updates
Updates can be downloaded from our web page at:
www.xequte.com
We send information about updates and upgrades to all registered users via e-mail, including details such as
what additional features have been added.
Others can add themselves to our mailing list by sending a message to sales@xequte.com with the subject
Subscribe
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